Forum Clubic

Difficultés pour créer un reseau local

Je veux créer un réseau local à l’aide d’un cable croisé pour mettre 2 ordi en réseau.
Le 1er ordi est sous xp pro
le 2ème est sous xp familiale
Le nom du réseau ainsi que les adresses sont correctes, mes 2 ordi se connectent entre eux.

Sur Xp familiale
j’arrive à voir les ordinateurs mais je n’arrive pas à regarder les fichiers de l’ordi XP pro.J’ai un message qui me dit qu’il faut que je dois être administrateur. Je n’ai pas de compte invité de créer sur aucun des ordi.
J’ai des fichiers partagés sur les deux ordi.

Sur xp pro
je n’arrive à voir aucun des ordinateurs.
Est ce que vous pouvez m’indiquer de facon simple la marche à suivre. D’avance merci

Est-ce que ta activé le compte invité sur les deux PC?

J’ai bien les comptes invité d’activié sur mes deux ordi.Ce matin j’ai modifié les paramètres concernant les restrictions d’accès (d’après le dossier Les réseaux Ethernet et Wifi paru sur le site) ainsi que l’installation du netbios mais les résultats sont identiques.
J’ai toujours le même pb mes ordi sont connectés mais ne se voient pas.
J’ai toujours le même message - Reseau innacessible je dois contacter l’administrateur car je ne dispose pas des droits.
Au secours …

Il faut qu’il y ai les memes comptes avec les meme mots de passe sur les deux PC (pas de controleur de domaine)…

Autre chose, par défaut les partages de XP se font en lecture seule…

Je n’ai aucun mot de passe sur mes 2 pc et mes fichiers partagés sont bien en lecture seule.
Lorsque je me connecte à partir du pc qui a xp familiale, je vois mon groupe de travail (en haut à gauche) ainsi que mon ordi distant. LOrsque je tente de me connecté sur le distant il me dit que je ne suis pas administrateur.
Lorsque je me connecte à partir du pc qui a xp pro je ne vois pas mon groupe de travail (il reste en favoris réseau) et je ne vois aucun ordinateur.
Le groupe de travail est identique et les adresses IP sont 192 168 0 1 pour le xp pro et 192 168 0 4 pour xp familiale.

Windows Xp Pro et Familial ne sont pa compatible, enfin, disons que les information ne vont que dans un sens ^^ .
Sinon essaie ça :
PC 1 :
IP 192.168.0.1
Mask sou réseau 255.255.255.0

Pc2 :
IP 192.168.0.2
Mask sou réseau 255.255.255.0

Après tu test :
Sur PC 1 :
Démarer > Exécuter > cmd [ENTREE]
ping 192.168.0.2

Sur PC 2 :
Démarer > Exécuter > cmd [ENTREE]
ping 192.168.0.1

Pour tester la communication “matérielle” entre les 2 PC
Si jammais ça ne répond pas, commence par désactiver firewall et antivirus, si ça ne répon pas, c’est que ce n’est pas un cable croisé ou qu il est abimé.
Tiens nous au courant

Un grand merci, je viens enfin de trouver il s’agissait tout simplement de mon enti virus (Norton) qui m’empechait la connexion et qui ne me donnait pas les droits.
Merci à vous de vous êtes penchés sur mon cas que je pensais déjà desespéré.
Bonne journée A+