Forum Clubic

Difficulté connection tv, decodeur, home cinema

Bonjour, je n’arrive pas avoir le son des chaines de télévision sur mon home cinéma.

J’ai branché ma tv (LG 42la620s) à mon home cinéma (sony BDVE2100) via un cable hdmi 1.4 sur le port ARC de la tv et du HC.

Ma tv est également branchée à un décodeur evolution de SFR via un cable HDMI.

Quand je regarde un Blu-ray, j’ai bien le son qui sort sur mon HC mais pas quand je regarde la télévision.

Savez-vous où est le problème? Je pense que ça ne fonctionne pas car il n’y a pas d’ampli dans le HC, les 6 enceintes sont branchées directement sur le lecteur Blu-ray mais je ne suis pas sur.

Merci.

Bonjour Maurice022,
Bien sûr qu’il y a un ampli dans ton lecteur BluRay, petit, faible puissance, mais il y en a un :wink:
Sur ton système HC, tu as bien mis le bouton d’entrée sur “télé” ou similaire ?

Connectique du téléviseur LCD LG 42LA620S :

Connectique du Home Cinéma Sony BDV-E2100 :

Tu peux brancher un câble optique numérique entre ta télé et ton Home Cinéma pour avoir du son

Bonjour,

As-tu bien activé la fonction ARC dans ton ensemble Sony ?

+1 elle n’est pas forcément activée par défaut ^^

Merci pour vos réponses.

Oui il y a bien la fonction arc sur le HC et elle est activée.

Je n’ai pas de cable optique numérique donc je ne peux pas essayer mais j’ai essayer de brancher un cable sortant de la prise casque et entrant au niveau du HC avec un cable rca mais ça ne fonctionne pas non plus.

Comme dit Palou : es-tu sûr d’avoir sélectionné la bonne source sur ton ensemble sony ?

Quand je sélectionne “TV” sur le HC je n’ai qu’une image noir avec des bulles, il faut que je passe sur hdmi 2 pour avoir l’image (les chaines, la mosaique…)

Le HC etant branché sur le port hdmi 1, et le decodeur sur le port hdmi 2 sur la tv.

Y a pas comme un problème là ???
Comment le fait de sélectionner une source sur ton HC change quoi que ce soit sur ton téléviseur ?

Ca c’est normal : si tu sélectionnes HDMI2 sur ton téléviseur, alors tu vois sur ton téléviseur ce que t’envoie le boîtier SFR.
Est-ce que tu reçois aussi la TNT ?
Edité le 16/03/2014 à 18:55

Quand je sélectionne “tv” sur le HC j’ai le fond d’écran des lecteur bluray-dvd sony, je n’ai pas la télé. Le problème viendrait de là alors?

Oui j’ai la TNT par ma box en fibre.
Edité le 16/03/2014 à 18:58

C’est que tu n’a pas sélectionné la bonne source sur ton téléviseur. :neutre:

Donc si je comprends bien tu ne reçois la télévision que par le boîtier SFR ?

Oui c’est ça je reçois la télévision par le decodeur evolution qui lui est relié à la box sfr.

Enfait j’ai l’impression que mon téléviseur “reconnaît” le HC comme un lecteur dvd et pas comme un ampli simple, du coup il ne dirige pas le son de la télévision sur les enceintes. Enfin je ne sais pas trop.

As-tu essayé de faire le branchement inverse ? décodeur sur 1 et HC sur 2 ?

Une idée en passant…le HC est-il bien sur la bonne prise Hdmi,parce que sur les deux ou trois prises Hdmi présentes sur une tv,il n’y en a généralement qu’une seule qui est compatible ARC :neutre:

Par exemple sur ma tv Panasonic,c’est le Hdmi 2 qui est compatible ARC,le 1 et le 3 ne le sont pas :wink:
Edité le 16/03/2014 à 21:34

Apparemment seul le port HDMI1 du téléviseur est compatible ARC, donc théoriquement c’est bien sur le port HDMI1 qu’il faut brancher l’ampli.
Ceci dit, ça ne coute effectivement rien d’essayer. :oui:

Oui il est bien marqué, sur le port hdmi 1, arc entre parenthese.

As-tu essayé en sélectionnant les bonnes sources, à la fois sur le téléviseur et sur l’ensemble Sony ?

Oui je selectionne bien entrée> Tv sur le HC et sur le televiseur hdmi 2 pour voir la télé et je selectionne aussi haut-parleur externe.
Edité le 17/03/2014 à 18:16

:heink: “haut-parleur externe” … sur l’ampli ou la télé ?

Sur la télé et que je le selectionne ou pas je n’ai pas de son sur le HC.
Edité le 17/03/2014 à 18:54

Pas besoin de sélectionner “haut-parleurs externes”. :non: