Forum Clubic

Difference de debits entre Ubuntu et windows

Bonjour a tous,
Je viens de constater que j’ai une difference notable de debit entre Ubuntu et WinXP pro. En effet la ou sous linux je fais du 650-700ko/s sous windows ca ne decolle jamais des 280ko/s :grrr:
J’ai fais plusieurs fois le test de mire.neuf.fr sous opera a chaque fois. Et j’avoue ne pas savoir pourquoi sous windows le debit est bridé a ce point. :??:
Quelqu’un a til une idée ?
Merci a vous :jap:

probleme de mtu ?? ou malware sur windows?

me semble que windows optimise mal les parametres de connexion reseau dans certain cas -->
http://www.pcastuces.com/pratique/internet…ernet/page1.htm

il y a des soft pour configurer au mieux sa connexion style tcp optimizer http://telechargement.zebulon.fr/73-TCP-Optimizer.html mais je te conseil quand meme de creer un point de sauvegarde de ta base de registre avant d’essayer de la modifier on sait jamais :slight_smile:

Oui en effet ca vien de ca…
j’ai moi aussi remarqué…
pour ma part j’utilise un MTU de 1480 et 506880 dans “TCP Receive Window” (“Fenêtre de réception TCP”)

la page http://www.speedguide.net/analyzer.php me donne (j’ai rien optimisé je suis en 1Mega soit 128ko/s max donc pas grand chose a optimiser ici :lol: donc on peut dire valeur windows):

« SpeedGuide.net TCP Analyzer Results »
Tested on: 04.12.2007 05:10
IP address: 81.251.xx.xxx

TCP options string: 020405b401010402
MSS: 1460
MTU: 1500
TCP Window: 65535 (NOT multiple of MSS)
RWIN Scaling: 0
Unscaled RWIN : 65535
Reccomended RWINs: 64240, 128480, 256960, 513920
BDP limit (200ms): 2621kbps (328KBytes/s)
BDP limit (500ms): 1049kbps (131KBytes/s)
MTU Discovery: ON
TTL: 107
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0)

faudra que je regarde quand je serais chez moi avec mon 8 mega si cela change qq chose niveau debit je suis pourtant a fond en crete meme sans modif mais bon

Oui c’est exactement ca, un coup de twickDun et ca trace niquel :slight_smile:
Avec un MTU de 1480, et 262144 en RWIN :slight_smile:
Un grand merci a tout les deux :clap: :super: :jap:

Edit :en fait j’avais deja remarqué cette anomalie, car quand le dl 1 seul fichier le debit etait de 280ko/s … mais lorsque je lancais un deuxieme dl ben les deux fichiers etait a 280ko/s … donc la BP etait dispo mais completement mal exploitée :slight_smile:

Salut c cmt? en faite je voudrai comprendre comment fonctionne la technique de RAID. a tu des documents la dessus
merci d’avance .