Forum Clubic

Die hard nakatomi plaza " probleme de texture "

bonjour a tous, je me permet de me tourner vers vous aujourd’hui car j’ai un probleme de texture dur DIE HARD nakatomi plaza que je viens de me procurer. C’est un jeu qui date de 2002 et qui tournait sous Windows 95,2000 et xp. Je cherche désespérément un patch qui me permettrait de corriger ce défaut qui je pense est lié a direct x ,mais ça fait maintenant 3 jours que je tourne en rond… Si quelqu’un m?apportait son aide, ça permettrai à Jonh Mc Lane de sauver sa femme du méchant Hans Gruber dans le nakatomi plaza !! pls , help us ! merci d’avance .

Tu le fais tourner sur quel OS ? XP, Win7 ? autre ?

Sinon ça semble être un problème connu quand on fait tourner ce jeu sur XP, est-ce que le jeu est patché ?

Pas sûr que les liens sont encore fonctionnels, mais voilà :

www.jeuxvideopc.com…

bonjour et merci de ton aide, je tourne avec win 7 ,et AMD Radeon HD 7610M .le lien que tu m’as fournis est HS :frowning: . le jeu en lui même n’a pas de soucis, ce sont les personnages du jeu qui ont les bras qui partent " en cacahuète " sur des kilomètres et qui du coup gâche complétement le jeu … tout les patch que j’ai trouvé sont soit inefficaces soit HS … je sais que certains ont trouvé la solution à ce problème mais ne répondent pas à mes posts … as tu une autre idée ?

As-tu essayé de lancer le jeu en mode compatibilité XP ?

non je n’ai pas essayé, et je ne vois pas comment faire en fait …mes connaissances sont assez limitées … peux tu m’expliquer ?

j’ai trouvé comment lancer le jeu en mode compatibilité XP, mais cela ne change rien , mais d?après toutes mes recherches la solution réside dans le patch dont tu m’as fournis le lien, le seul problème , c’est que les liens valides se font rares …

J’ai trouvé celui-ci, il est même plus récent :

www.fileplanet.com…

J’ai pu le télécharger donc ça devrait aller ^^

encore merci, je l’avais déjà essayé … par contre, de tout les patch que j’ai chargé je n’en ai effacé aucun, cela peut il avoir une incidence ?

peut être tout désinstaller et tout réinstaller avec ce patch ?

Normalement un dernier patch contient tous les précédents, sauf quand il est bien précisé qu’il ne fait que passer d’une version précise à une autre et donc que les versions précédentes sont nécessaires

Si ça ne change rien avec le patch 1.04.1 qui semble être le dernier jamais sorti, alors je ne vois guère de solution :confused:
Edité le 30/01/2016 à 17:11

et bien si tu ne trouve pas de solution ce n’est pas grave, mais j’ai vu sur la chaine youtube de demonxsouls un gameplay de ce jeux qui date de quelques mois ou il évoque exactement le même problème et dans les commentaire de sa 1ere vidéo il dit avoir galéré pour trouver un patch valide … je pense donc qu’il en existe un qui corrige ce bug,je lui ai demander sur sa chaine mais il ne me répond pas ^^. quoi qu’il en soit c’est sympas d’avoir essayè donc merci à toi.

bon, si quelqu’un a déjà rencontré ce problème et y a trouvé une solution…j’attendrai patiemment.merci

salut tout le monde, n’ayant toujours pas trouvé de solution , si quelqu’un a déjà rencontré ce problème …