Forum Clubic

DI-614+ revB - plantage à répétition

J’ia un problème sur mon routeur wifi. J’ai des plantages à répétition. En outre, tout fonctionne bien, je suis en train de surfer tranquillement, et puis, plus de réponse. J’essaye alors d’aller sur la page de config (192.168.0.1) et pas de réponse non plus.
Ma seule solution est de débrancher la prise et de la remettre pour qu’il reboot.

J’ai été voir pour une éventuelle mise à jour du firmware mais il semblerai que j’ai la dernière version (3.35) - bien qu’il y a l’air d’avoir une incohréencre entre le site americain et le site français. Quoi qu’il en soit, dans les deux cas qd j’essaye de le mettre à jour, j’ai droit à un joli message “The version of setting file is not compatible.”

Que faire?

Merci d’avance

titib

personne n’as d’idée…?

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

AIDEZZ MOI…

ton réseau est bien configuré? tu t pa planter avec les cables croisé et droit.?

bah je vois pas vraiment cmt me planter; Cable routeur -> pc est un droit. C’est la seule liaison qu’il y a.
Et le truc zarbi c’est que ca marche impecablement pdt un temps t. Mais c’est instable (le routeur “plante” après un certain tps).

c un modem routeur?
est-ce que tu peux nous filer le lien vers le constructeur?

non, c’est un routeur, connecté à un modem (speed touch home, ethernet)

a noter que le problème (de plantagre du routeur est identique lorsque je suis connecté en wifi ou en ethernet)

http://www.dlink.fr/?go=jN7uAYLx/oIJaWVUDL…qviLU0ZsOrZaQ==

ton lien ne marche pas.
Sinon là j’ai du mal à voir d’ou peut venir le pb…
J’orai penser à un pb o niveau adsl mais vu ke c le routeur ki plante et non la connexion… :neutre:

je peux pas te donner de liens vu que l’url correspond à une variable de session (drole de système)
tu vas sur dlink.fr
Dans recherche rapide, référence, tu selectionne DI-614+ et voili :slight_smile:

ouai… j’ai été voir, ben che pa tro.! dsl!

vas sur le site http://www.dslvalley.com/forum.html

merci malgré tout à toi

:bounce: http://www.dlink.de

Dernier firmware: 3.43

J’ai eu la meme problème avec mon di-604… et je n’ai trouvé le dernier firmware que sur le site allemand !!
Depuis… tout est OK!

Flash mon fils… FLASH

tjs la meme erreur qd je tente de le mettre à jour: "The version of setting file is not compatible."