Forum Clubic

DHCP et Internet

Bonjour
J’ai un PC sous XP sur mon réseau local (qui en comporte 6) où viennent d’ apparaitre 2 problèmes. Les autres fonctionnent normalement.
Le premier concerne DHCP. Je n’obtiens pas l’adresse IP correcte depuis le serveur DHCP. Le PC se retrouve en 169.254… au lieu de 192.168… Si je force une adresse IP manuellement, je conserve les nouveaux paramètres et même après reboot je conserve cette bonne adresse. Je peux ainsi voir tous les membres du réseau local. Mes paramètres réseau local sont tout ce qu’il y a de plus standard:
IP: 192.168…
Masque de sous réseau: 255.255.255.0
Passerelle par défaut: 192.168.1.1 (Livebox)
Malgré un LAN qui semble donc fonctionner, lorsque j’ouvre IE je tombe sur la fameuse page d’erreur quelque soit l’URL choisie. MSN Messenger ne peut pas se connecter pas plus que l’antivirus qui cherche à revenir chez maman pour mettre sa base de données à jour.
J’ai désintallé IE, rebooté puis réinstallé IE et le résultat est identique.
A mon sens les deux problèmes ont la même origine mais je ne vois pas laquelle. Si quelqu’un peut m’aider je l’en remercie beaucoup.
Amicalement
Patrick

le problème c’est que tu obtiens pas d’ip de ton dhcp! Si tu forces juste l’ip manuellement c’est pas suffisant pour ce qui concerne les requêtes DNS! Je suppose que c’est le dhcp qui renseigne aussi transmet les dns au clients
donc il faut aussi mettre les serveur dns primaire et secondaire manuellement

par contre je sais pas pourquoi tu obtiens pas les infos du dhcp! as tu essayé un ipconfig/renew?

Dans la livebox il faudrait que tu vérifies la plage des adresses ip du serveur DHCP, car il se peut que la table arp soit saturée.
Pour effacer la table ARP sur une livebox il faut désactiver le DHCP, appliquer la configuration puis réactiver le DHCP et appliquer la configuration.
Nota: lorsque le DHCP est désactivé la livebox n’est accessible que depuis un pc en ip fixe)

Pour l’ip fixe il ne faut pas oublier de spécifier les DNS autrement la navigation sur internet est impossible .

Primaire 80.10.246.3 orange
secondaire 80.10.246.130 orange.

désolé pour l’explication qui fait doublon avec la précédente
Edité le 04/10/2007 à 15:08

Bonjour à tous les deux et surtout un grand merci,
Je vais essayer ce que vous me suggérez puis je vous dirai ce qu’il en est.
En attendant merci encore.
Amicalement
Patrick

Bonjour

J’ai essayé les solutions que vous préconisiez. Mais cele n’a pas fonctionné.
J’ai finalement pensé à faire une restauration du système tout simplement et là tout est OK.
Je vous remercie sincèrement pour votre aide et je reviendrai sur le site car le nombre de problèmes rencontrés avec l’informatique sont légions.
Amicalement
Patrick