Forum Clubic

Dfi nf4ultra +0.09 probleme

salut a tous
voila je suis parti cette apres midi pour m’acheter ma nouvelle config.Le hic c’est que je voulais prendre la dfi ultra nforce4 avec un 3000+ 0.09 mais le proc n’est pas reconnu donc le revendeur me dit qu’il faut mettre a jour le bios en mettant d’abord dessus un 0.13.pour finir je n’ai rien acheté car ils n’avaient pas de 0.13 en mag et m’ont dit qu’ils allaient en commander un c’etait pour savoir si quelqu’un avait deja eu ce probleme et quelle en est la cause
merci

si je me trompe pas ,c’est les nouvaux 0.9 avec isntructions " sse"(venice) qui pose probleme,pas tout les 0.9.enfin attend d’autres conseil,suis pas un pro!moi perso,j’ai pas attendu j ai pris un 0.13 ,car le 0.9 etait plus cher!mais toi tu parle du dernier 0.9 qui doit sortir ou qui vient de sortir(venice)

ben ecoute je sais pas si c’est un venice ou pas mais en tout cas c’etait un 0.09 en 3000+ c’est tout ce que je sais merci de ton aide

a mon avis sa devait en etre un ,enfin attend !
bye

imposible les venice ne sont pas encore dispo en france

ah ok donc toujours pas d’explicatcion à ce problème alors

toujours pas d’idée???

apparament en rechercant sur internet c’est bien le bios qui est en cause mais personne n’arrive a me dire pourquoi dfi n’a pas fait de mis a jour au prealable surtout que ca fait un petit moment que les 0.09 sont sorti maintenant