Forum Clubic

[deux questions] Media player classic - et accélération materielle

Bonjour,

Je viens d’acheter un PC avec Vista Home premium, et j’ai deux petites questions :

  • depuis DirectX10, il n’est plus possible de réduire l’accélération matérielle de la carte audio. Ceci était nécessaire pour certains “vieux” jeux (Monkey island III et Atlantis III) qui défilent trop vite sinon.
    Cette fonction est-elle disponible ailleurs ?

  • Quand je lance Media player classic (dernière version dispo sur Clubic), l’intercface aero est désactivée automatiquement car le logiciel serai ‘incompatible’ ? Existe t-il un patch ?

Merci d’avance !

l’acceleration materielle audio n’a rien à voir avec DX10 mais avec le nouveau modele de pilotes de Vista.

Et je ne vois pas le rapport entre ça et le fait que les vieux jeux vont trop vite :heink:

Sinon MPC est parfaitement compatible avec Vista. La version 6.4.8.4 que j’utilise ne pose absolument aucun probleme avec Aero :neutre:

pour jouer a de vieux jeux rien ne vaux une machine virtuel avec 3.1 ou plus … et la c est que bhonneur.

La version 6.4.9.0 stable ne me pose pas de problème avec Aero …

Media player classic

Je n’ai jamais réellement compris pourquoi, mais les vidéos de certains vieux jeux défilent anormalement vite sur les PC équipés d’une carte son PCI.
Réduire l’accélération materielle audio résolvait le problème. Mais je suppose que si vista ne présente plus cette option, c’est que l’acceleration materielle audio n’existe plus.

Sinon media player classic fonctionne mal chez moi. Je vais poster une photo d’écran.

Voici ce qui passe quand je regarde un film avec media player classic :

http://www.tro-online.com/images/Nicolas/ScreenShot002.jpg

Dés que je ferme le programme, les effets visuels s’activent de nouveau :

http://www.tro-online.com/images/Nicolas/ScreenShot003.jpg

euh ce serait sympa de soit mettre des images plus petites soit de les mettres juste en lien. Parceque là ça deforme tout et c’est penible :riva:

Peut-etre que ton probleme est inherent au codec plutot qu’a MPC … qui fonctionne sans probleme ailleur.

Mais juste pour voir: quel mode de rendu est active dans ton MPC ? (option -> Lecture - destination)

Salut,

En effet, en mettant le rendu vidéo sur "par défaut", ceci recoud le problème !

merci encore :hello: