Forum Clubic

Detection USB Urgent svp !

Salut a tous, j’ai un soucis avec mes USB, je veux installé mon imprimante Stylus CX5400 j’ai donc les dernier driver etc… mais quand il demande de le brancher puis mettre sous tesion je dois attendre 5min avant qu’il me sorte " L’imprimante et sur le port LTP1, si elle est via un réseau veuillez configurer le port de l’imprimante" mais je ne sais pas comment on fait !! Idem, dans le gestionnaire de périphériques, il y a 3 choses en triangle jaune, quand je veux mettre les pilote à jours il me dit que c’est impossible à installé "USB MFP : je ne connais pas personnalement, controleur réseau et NIC1394 idem je connais pas, " merci de vos aide !!!

PS: j’ai voulu brancher ma souris sur un autre port USB, il me la detecte mais refuse de me l’installé pourtant il n’y a pas besoin de drivr pour cette souris ( PC portable )

Salut,

Première chose à faire : débrancher tous les matos USB, boot en sans échec et supprimer les points jaunes puis reboot. Enfin, réinstalle ton imprimante.

Un sujet récent :
http://www.clubic.com/forum/index.php?showtopic=301740

Pour le matos USB, on installe les pilotes avant de brancher les périphérique ! :wink:

merci !!! enfaite j’ai été dans regedit etc…je n’ai pas du faire en mode sans echec, le chemin était dans program files, va savoir pourquoi… merci beaucoup:clap:

:sol:

Sans doute une installation récente d’un autre périph qui a faussé cette valeur. La plupart des temps c’est celle de la 9box.

@+ :hello:

lol on a la 9box :wink: mercii;)je sais quoi faire les prochaine fois