Forum Clubic

Detection périphérique USB

salut,
J’ai lectuer MP3 thomson lyra 2444 qui refuse sur un PC lors de la connexion d’etre reconnu ! hors sur un autre PC l’installation se fait pas défaut sans aucun problème ni besoisn de soft ! Quelqu’un peut-il me dire ce qu’il faut faire ?
Merci
Ah j’oubliais, c’est sous windows XP !

il n’y a donc personne pour m’aider ??

Peut etre que tu dois quand meme installer un pilote sur ton propre pc, l’autre pc ayant peut etre été doté du bon pilote (par l’intermédiaire d’un autre matériel usb installé ). Je prends l’exemple des pilotes twain ou wia pour les appareil photo…
Et puis ca ne te prendra pas longtemps pour trouver le bon pilote sur le site de thomson :wink: si ça ne marche pas, reviens !

Je n’en sais pas plus !

ton port USB est il fonctionnel ?

Il existe un problème sur les machines intégrant Windows XP SP2 et l’installation de périphériques.
En temps normale, Windows installe automatiquement certains périphériques, parce qu’il les a déjà (comme une clé USB), Ou parce que vous avez installé le pilote avant (comme une imprimante HP par exemple).
Dans le cas présent, Windows ne trouve pas les pilotes automatiquement, même si vous lui indiquez
le cd-rom d’installation où il se trouve. C’est d’autant plus compliqué, car certains périphériques comme des clés USB n’ont pas de pilote.
J’ai pu constater que c’est souvent après l’installation d’un kit ADSL que le soucis survient.
Il y a pourtant plusieurs solutions à ce problème.

La première solution est assez radicale :
Restauration système
. ! Certains client n’accepteront pas cette solution.

La deuxième est moins pratique pour un client novice :
Lors de la détection du périphérique Windows vous demande d’insérer le pilote qu’il ne trouve pas. Il suffit tout « simplement » de refuser l’installation automatique et de faire installation manuelle.
Cochez la casse « spécifier un emplacement » et indiquez lui le répertoire « c:\windows\inf »
Le problème c’est qu’il faut le faire tout temps : pour d’autres périphériques et plusieurs fois pour un périphérique. Cela devient plus complique s’il y a une interface d’installation qui fait tout tout seul. Il faut alors penser aller voir en arrière plan « ALT+TAB ».

La troisième solution est plus simple :
Il suffit de lance le patch que j’ai crée à partir d’une machine saine. Les installations se dérouleront sans problème. pour avoir le fichier : ripnet@wanadoo.fr

Pour rappel :
Sachez que vous pour aussi retirer dans la base de registre l’historique des périphériques déjà branchés sur le port USB. (Périphériques inconnus compris).
Lancer l’éditeur de la base de registre : REGEDIT
Allez dans le répertoire : « HKEY_LOCAL_MACHINE »
« SYSTEM »
« CurrentControlSet »
« ENUM »
cliquez sur le répertoire « ENUM » avec le bouton droit de la souris et choisir « Autorisation
»
Sélectionnez comme nom d’utilisateur ou de groupe « Tout le monde »
Sélectionnez dans Autorisations pour tout le monde « contrôle total » et « Autoriser »
Cliquez sur « OK »
Allez dans le répertoire « USB »
Et supprimez tous les répertoires « Vid_xxxxxxxx_xxxx)
Fermez l’éditeur
Et branchez vos périphériques