Forum Clubic

Detecting drives, pease wait

voilà,

J’ai tout démonté mon pc et j’ai tout remonté dans un nouveau boitier.

J’allume le pc et là au démarrage il me dit :

"Detecting drives, please wait… /

JMicon technnologiy corp PCI-TO-SATA II / IDE Raid Controller Bios V1.06.69

et après 1 bonne minute il écrit ca en vert:

" Philips WR DVD "

et ensuite il mets 3 bonne minute à s’allumer…

c’est quoi le problème? mon lecteur dvd? car je n’arrive plus a l’ouvrir en + par contre mon graveur en dessous marche très bien…

vous en pensez quoi?

debranche le tu vera bien

tu dois t’être planter dans les câbles vérifie le tout
EDIT:grilled by riri38^^
Edité le 28/05/2008 à 22:49

oui j’ai débranché et ca marche nikel…

c’est quoi alors? ma nap qui serait inversé??? ou alors il est mort on lecteur?

(avant tout marchait bien quand j avais l autre boitié…)

je pense qu’inverser ou pas c’est la même chose, vois-tu la led du lecteur ou pas ?

non je vois pas de led… mais le lecteur marchait très bien 1h avant… je l ai just transféré… pourquoi il le reconnait plus???

Et tu as juste changé de tour ?
T’es sur que quand tu as bien enfiché à fond l’alimentation et ton autre fiche pour le DVD ?

verifie tout les branchements (nappes, allimentation), et verifie aussi en quel mode sont tes lecteurs (cable select, master, slave).

oui j’ai que changer de boitier…

comment on change le mode des lecteurs? ils doivent être en quel mode’?

Pour ce que te conseilles notre collègue Gunrunner44, c’est a l’arrière du disque, tu as quelques sortes de broches avec dessus un cavalier (petit bout en plastique souvent de couleur qui fait contact entre deuxx broche) qui, suivant ou il est placé, defini la “place” du periphérique. Tu dois avoir aussi un autocollant sur lequel figure les différentes position dans lequel mettre le cavalier et en quel mode cela le forcera a se configurer.

Le but est d’eviter les encombrement de hiérarchie (deux maitres sur le meme controleur …).

Voilà pour la petite explication.

Il est très probable que l’incident vienne de là, lorsque tu as remonté ton boitié tu as bien remis les nappes exactement ou elles etaient ?

Car comme on te l’a demandé et avec la petite explication que j t’ai fourni au dessus, il ne faudrait pas que tu ai mis ton disque en slave sur la nappe master et vice versa.

Le premier “embout” de la nappe est le Master, celle qui est en dessous est le slave (0 et 1). Si ton disuqe est en Master brache le sur celui d’en haut etc etc.

Verifie bien comment les a rebranchés en testant un coup sur la nappe du haut un coup sur celle d’en dessous et tiens nous au courant :wink:
Edité le 29/05/2008 à 12:12

Tu pourrais donner plus de détails parce que là… :neutre: (IDE ou SATA? carte mère? …)

c’est clair, parce que si c’est du S ATA l’explication que j’ai donné est hors sujet :smiley:

j’ai tout essayé et rien… il y a seulement quand je débranche mon lecteur dvd que ca marche…

je tiens à préciser que mes disque dure marche c’est au niveau des lecteurs que ca bloque…

je dispose d’une carte mère asus p5k
Edité le 29/05/2008 à 20:36

ton lecteur dvd il se branche en sata ou ide

ide nappe large
sata petite nappe

ide je sais pas ce que c’est mais il se branche avec une nappe.

une nappe qui part de la carte mère et qui à deux ports au bout pour brancher mes 2 lecteures (graveur + lecteur dvd)

J’ai testé en maitant un vieux graveur dvd à la place de mon lecteur qui ne s’ouvre plus et vous savez quoi? quand je branche ce vieux machin ca marche… donc j’en conclu que mon lecteur dvd est mort???

donc si c’est un lecteur ide

as tu un autre truc brancher sur la nappe???

si oui fait attention au cavalier master/slave au pire passe ce cavalier comme sur ton autre lecteur et test

j’ai donc ça:

graveur dvd + lecteur dvd brancher avec une nappe.

  1. je branche les 2, le graveur marche mais pas le lecteur dvd

  2. je branche seulement le graveur et ça marche

  3. j’inverse la nappe entre le graveur et lecteur dvd, ca marche pas, impossible d’ouvrir les 2

  4. je branche la nape sur mon graveur + sur un ancien graveur et ça marche

et le lecteur seul???

non marche pas tout seul…

tu as toujours le cavalier derriere ??

en cs ou sl ou ma