Forum Clubic

Detect drive, no any drive found

voila le message d’erreur que j’ai depuis ce soir sur mon pc.

detect drive, no any drive found.

mon pc marchait encore ce midi, je rentre le soir et ça puis rien.
je ne comprends pas d’ou ca peut venir.
mon pc est un shuttle sg33g5, deux dd en sata, un graveur pio sata, 2 go ram et un proc quad intel.
le bios a l’air de reconnaitre mes dd et le graveur dvd.
pourquoi alors rien ne se passe.
si j’ai un dur qui est mort cela ne ferait pas ça, meme avec le dvd de vista dans le graveur et un boot dessus rien ne se passe.
donc je me dit soit graveur hs soit controleur hs ?
le graveur a l’air de lire le dvd quand je le met.
si le controleur etait hs j’ilagine que le bios ne trouverait pas mes periph sata ?

bref la je suis completement paumé.

un peu d’aide serait bien car je bosse avec mon pc et pas envie de tout changer.
merci

ah j’ail e mm message a chaque démarrage,aprés la détection des périphériques. detect drive, no any drive found je crois que moi c’est en rapport avec un truc du nom de JMBMicron ,mais je ne sait pas ce que sait…

pareil pour moi, jmb micron affiché.
je me demande si ce n’est pas le controleur qui vient de chez eux, mais alors pourquoi le bios detecterais les periph sata qi le controleur etait hs ??

étrange,chez chercher un peu d’aprés ce que j’ai compris c’est en rapport avec le raid,mais le hc pour moi c’est que je n’est qu’un DD…Cependant mon pc démarre,mais çà reste bizare.Qu’est que tu as comme CM?

up

up too, j’ai le même soucis… le problème, c’est que du coup je ne peux pas installer mon OS !

Bonjour,

Vérifier que les câbles soient bien enfoncés.

JMBMicron : Plongez vous dans la doc de votre carte mère, il est indiqué où et comment se branchent les disques.

J’ai trouvé !
J’ai désactivé la vérification JMicron dans mon BIOS et j’ai pu installer mon OS !
Ca se trouve dans le sous menu “Option matériel (ou périphérique) embarqué”