Forum Clubic

Desactiver scan reseau wifi

Salut à tous j’aimerais enfin trouver le solution pour desactiver le scan du reseau wifi qui vista fait toute les minutes.

Enfin effet Win vista scan le wifi à cette fréquence et provoquer un lag horrible sous les jeux online (1 seconde toute les minute)

solution deja testée :

Logiciel “vista anti lag” www.codecase.de…
Les differente commande trouvée sur le net style : “netsh interface tcp set global autotuning=disabled

Je m’en remet à vous…

Merci infiniement

est ce que tu comprends l’anglais? parce que sur ce site il proposent des solutions! forums.whirlpool.net.au…
Mais c’est manifestement un problème sur vista qui est pas résolu
sur XP il suffisait de taper net stop WZCSVC en ligne de commande mais sous vista WZCSVC n’existe pas. Si tu fais net stop Wlansvc ça va sans doute te déconnecter tout simplement.
Enfin va voir le lien y’a différentes techniques qui marchent plus ou moins en fonction des gens! Notamment y’en a un qui a reussi avec le soft anti-lag en utilisant les drivers XP de sa carte wifi

J’ai lu ça et là que beaucoup de joueurs restaient sous XP pour jouer parce que Vista est pas adapté! Tu peux tjs à la limite installé XP en dual boot juste pour jouer si tu arrives pas à résoudre ce probleme.
Edité le 02/10/2007 à 09:24


tu peux essayer ça aussi [www.martin-majowski.de...](http://www.martin-majowski.de/wlanoptimizer/)

Ok merci beaucoup pour ta reponse !

Les deux lien je les avais deja péché sur le net. Malhereusement ca ne marche pas… Sur le forum anglais ils parlent de vista antilag… Logiciel sans grande efficacité chez moi.

Le souci c’est que je suis passé sous Vista pour des probleme de licence…

Il parait le SP1 de vista va regler ca. Mais quand. That is the question

je fait un up si jamais quequ’un à une solution…

Pour info le SP1 ne résout pas le problème !

hello apres avoir tout essayer voici une solution a fonctionné chez moi

www.justneuf.com…

a savoir que j’ai vista ultimate et une carte réseau msi.

Bonjour ,

J’ai le meme probleme et j’ai testé toutes les options qui sont reprise ici et ca ne change rien…qui sais me dire ou je pourrais desactiver se scan de wifi

merci a tous…

Resolu

Petit up … j’ai testé a peu près tout ce qu’il y a sur Google a propos de ce “foutu” scan wi-fi en mousse !

On sais jamais je garde une lueur d’espoir :ane:

Merci a tous

Hello, je vous donne une solution qui a fonctionné pour moi.

1- vous ouvrez votre pc et regardez sur la puce de votre carte wifi si il y a les lettres RT suivi d’un numéro(( parfois la puce est cachée sous un cache qu’il suffit d’enlever)). Si oui go étape 2

2- allez sur le site Ralink ( qui fournit la majorité des puces pour carte wifi) www.ralinktech.com…
et téléchargez le pilotes qui correspondent a votre numéro inscrit sur la puce.

3- Une fois les pilotes Ralink installés lancez vista anti-lag, et magie plus de lag.

J’espère que ceci pourra vous aider , bye.