Forum Clubic

Desactiver le gestionnaire de tâches - Desactiver le gestionnaire de tâches

Salut à tous,

je voudrais savoir si il est possible, de desactiver le bouton “gestionnaire de tâches” qui apparait lorsque je fait “Ctrl Atl Suppr” ???
Je precise l’OS : Windows 2000 pro SP4

Merci d’avance !

à ma connaissance non, je n ai jamais rien lu de comparable.

Désolé essaye de le taper dans google,… avec chance

g trouvé,

il faut ajouter ces clés:

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System]
"DisableTaskMgr"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\policies\system\]
"DisableTaskMgr"=dword:00000001

merci quand meme !!! :pt1cable:

@+

je n’avais pas acces a la base de donné mais bon j’ai trouvé une autre solution

(“GPEDIT.msc”).

  1. Démarrer le mode commande de Windows (Demarrer/Exécuter)
  2. Lancer l’éditeur de stratégie avec la commande “gpedit.msc”
  3. Sélectionner “Modèles utilisateurs” dans la “Configuration utilisateur”
  4. Cliquer sur “Système”
  5. Sélectionner “Options Ctrl + Alt + Suppr”
  6. Dans le panneau de droite, double-cliquer sur “Supprimer le gestionnaire des tâches”
  7. Dans les paramètres, côcher “desactiver”
  8. fermer l’editeur.

merci a tous :super::super::super::super: