Forum Clubic

Desactiver le chkdsk

J’ai eu un probleme d’alim sur un DD de stockage, qui depuis remarche bien, mais a chaque reboot le checkdisk se lance et fais la meme chose encore et encore, y a pas moyen de desactiver ça ?

Ne le désactive surtout pas, mais rétablis son comportement par défaut :
–> à l’invite de commandes (Démarrer -> Exécuter -> cmd -> OK) :

chkntfs /d

Si ça continue après : teste ton disque dur.

/d comme la letre du DD ? ou c’est le code ?
Merci en tout cas.

Il s’agit d’une option de la commande. Tu tapes donc tel quel.

chkntfs /?
pour plus d’infos.

Bon, maintenant les checkdisk finissent par un freeze :confused: j’ai testé mon DD avec HD tune qui me trouve un seul block endommagé.
Je pige que dalle :??:

Edit: ok j’ai trouvé, c’est un probleme d’alimentation les cables ont un probleme.
C’est pas trop grave j’en reçois une nouvelle demain avec un cablage modulaire qui a des cable d’alim sata, cela dit hdd Health me predit la mort de ce DD pour demain :riva: