Forum Clubic

Desactiver la mise en veille prolongée (vista)?

hi all !!
Alors jvous explique le pb : mon pc ( qui est sous vista ) se met en veille prolongée ( jusqu’ici tout va bien) mais le soucis c’est que je ne peux plus rien telecharger ( je sais que c’est normal s’il se met en veille), d’ou ma question : comment desactiver les mise en veille ?
Je suis egalement une novice donc pour vos conseils soyez assez sympa pour expliquer les choses de manières a ce que je comprenne :slight_smile: Merci d’avance ( et sachez que j’ai deja essayer de modifier par le cmd )
Edité le 31/03/2008 à 18:19

comme ceci

ouvre le menu démarrer
tape cmd dans la barre de recherche
Fait un clic droit sur cmd.exe et sélectionne “Exécuter en tant qu’administrateur”

dans l’invite de commande, tape : powercfg -h off
Pour la réactiver, il faudra lancer la commande powercfg -h on de la même manière.

a+

merci pour ta reponse mais j’ai deja fait cette manip’ et ça n’a pas fonctionner mon telechargement c’est encore une fois arreter :slight_smile: alors si tu avias une autre solution en stock jsuis preneuse :wink:

euh oui mais non

Si tu veux desactiver la mise en veille automatique c’est un brin plus simple:

Panneau de configuration -> options d’alimentation et clicer sur “Modifier les conditions de mise en veille de l’rodinateur” dans le bandeau lateral gauche.

Il te suffit alors de mettre “Jamais” pour “Mettre l’ordinateur en veille”

Vyger =>je constate que tu prends toujours autant le temps pour lire les questions des gens avant d’y répondre, c’est bien. T’as raison faut pas changer dans la vie ça ne sert à rien :ange:

jlai deja fais aussi ;( je ne comprend pas ce kil ne fonctionne pas ou je my prend mal :frowning: en totu cas merci pour vos reponses c’est cool pour une noob de pas se retrouver seule :wink:

Le_Poilu> Je te retourne le compliment…

:heink:

tu as desactivé le chose et il continu à se mettre en veille ?

Des fois ça coince et il suffit de configurer une heure programme (genre au bout d’1h). De valider etc. Puis de retorner pour remettre “Jamais”.

Tu n’aurai pas un logiciel provoquant la mise en veille sinon ?
Ton soft de telechargement n’aurait pas une option “eteindre le PC …” ?

jle redis jsuis une grosse quiche avec les pc :wink:
C quoi un soft de telechargement ?
Et pour ce qui est d’un logiciel provoquant la mise en veille je n’en ai pas j’en suis sure je ne l’ai pas installer ( jsuis trop nulle pour ca )
Et oui j’ai desactiver le chose cmd.exe
Edité le 31/03/2008 à 18:50

Edité le 31/03/2008 à 18:54

oui c’est bon g re fais ce que vous m’aviez dis et c bon ca marchemais je ne sais pas comment ca se fais etant donné que j’avais deja fais ces demarches. Mais l’importantc que ca marche .
Merci a vous 2 pour tout :slight_smile:

Vu ton “probleme” initial: tu peux conserver l’hibernation active (la commande powercfg -H). Comme ça tu peux toujours l’utiliser manuellement. L’hibernation c’est bien :ane: