Forum Clubic

Désactiver la carte son dans le bios

Bonjour,

je recherche donc a éliminer toutes traces de ma carte son qui est intégrer a ma carte mère car j’ai mis une nouvelle carte son x-fi et avec vista j’ai pleins de problème de compatibilité…

je suis donc allé dans


Onglet Advenced


Jumperfree configuration
usb configuration

cpu configuration
chipset
onboard devices configuration
pcipnp


et là dans "onboard device configuration

et j’ai fait ça:

High Definition audio Disabled j’ai changé avant c’était enabled

le reste là j’ai pas touché:

Onboard 1394 controller Enabled
Onboard gbe Lan Enabled
Lan option rom Disabled
J-Mmicrom e SATA/PATA Controller enabled
Controller mode IDE

SErial port1 adresse

mais le problème c’est que quand je vias dans gestion des périphériques, j’ai toujours ça:

http://www.vosfichiers.com/images/rgh1227449536p.jpg

sur la photo je l’ai désactiver car quand je désinstalle les drivers, à chaque démarrage, vista m’installe automatiquement les drivers…
Edité le 23/11/2008 à 14:20

le debut est bon le “High Definition audio Disabled”


as tu bien desinstaller les driver du chipset son integre? et ce peripherique c'est pas une trace de la carte xfi

le meiux est de tout enlever
desinstaller la carte integre

redemarer , vérifié puis installer la nouvelle

Et à partir du moment ou tu l’as désactivé, après tu as désinstallé les pilotes?

-as tu bien désinstaller les driver du chipset son intégré?

euh je sais pas, comment tu fais? moi j’ai fait clic droit sur “périphérique high definition audio” et désinstallé… mais après chaque démarrage ca me réinstalle

-ce peripherique c’est pas une trace de la carte xfi?

non je ne pense pas car je le désactiver et désinstalle toujours et si c’était une trace de ma carte xfi j’aurais des problèmes de son je pense et ce n’est pas le cas…

-le mieux est de tout enlever
désinstaller la carte intégré

euh et je procède comment?

ps: merci de ton aide:D


[quote="m_chacha41"] Et à partir du moment ou tu l'as désactivé, après tu as désinstallé les pilotes? [/quote]

oui mais le problème c’est qu’a chaque démarrage de vista, il me réinstalle automatiquement les drivers… donc je pense qu’il faut encore désactiver qqchose dans le bios… mais quoi?

ou est-ce qu’il existe une commande pour désactiver l’installation automatique des drivers?

quand tu desactive dans le bios tu fait bien sauvegarder apres?

enleve la carte xfi

desinstalle les driver de tout les peripherique audio

avec ccleaner par exemple comme sa apres tu fait un netoyage

ensuite redemarre en vérifiant que dans le bios le son integre est bien disable

ensuite regarde si tu as encore quelque chose dans windows

si tu as plus rien a ce moment la tu peut mettre la carte xfi dans le pc

si tu as les deux c’est pas graves, il faut juste changer le périphérique par défault dans les paramètre du son.

oui aussi