Forum Clubic

Désactiver : Fichier ouvert - Avertissement de sécurité

Bonjour à tous,

J’ai un soucis qui doit être relativement simple à résoudre, mais dont je ne trouve pas du tout la solution. En fait lorsque je télécharge un fichier sur internet musique (mp3, wav, wma, …), logiciel (exe) ou autres j’ai une ###é"à’_é( de fenêtre qui s’ouvre :

http://pix.nofrag.com/a/3/7/c06b5b02797d875f3514ee3015397.png

J’utilise Firefox, et avant de formater je n’avais pas cette fenêtre. Je ne sais pas du tout pourquoi j’ai ça maintenant car entre temps je n’ai rien configuré de nouveau…

PS: j’ai fait le tour du net et de pas mal de forum, mais aucune véritable réponse quant à la désactivation de l’avertissement.

Au moins est-ce que quelqu’un a ce problème ? car c’est extrêmement handicapant…

Je fais les questions et les réponses ^^

En fait, il s’agirait d’un bug dans Firefox 3 Beta 4 (que j’utilise évidemment…) puisque une fois la case “Verifier la signatures des fichiers téléchargés” décochées dans IE, Options Internet, Avancée… ou quelque chose comme ça. Je n’ai plus le problème ni dans Internet Explorer ni dans Firefox 2.0.