Forum Clubic

Désactivé l'écran principal de l'ordinateur pour n'utiliser que celui branché en vga

Salut tout le monde, je remercie d’avance les personnes qui accepteront de m’aider car là je suis vraiment perdu et mes connaissances en informatiques ne me permettent pas grand chose.

Alors voilà mon problème il y a quelques temps j’avais cassé l’écran de mon ordinateur portable en le faisant tombé…:yeux2: enfin bref j’avais réussi à trouver une solution plutôt que de devoir payer, j’ai pris un vieil écran et je l’ai branché en vga sur mon ordinateur portable.

Je ne me souviens plus comment j’avais fait cela mais j’avais fait en sorte que mon écran que j’ai branché en vga devienne mon nouvel écran principal, et que mon écran de l’ordinateur portable devienne mon écran “secondaire”, j’avais également “désactiver” mon écran secondaire de façon à ce que ça fasse un écran noir et que seul l’écran principal (celui que j’ai branché en vga) ne fonctionne. donc pour résumé je ne me servais plus que de mon écran branché en vga…:confused:

Enfin bref, et il y a à peu près une heure j’ai eu une sorte de page recouvrant toute la surface de mon écran me disant que j’avais violer la loi française ou une connerie comme ça, j’ai redémarrer l’ordinateur, je suis aller sur une autre session, et en me renseignant sur internet j’ai vu que c’était un virus, enfin bref vu que je ne pouvais plus accéder a ma session, je l’ai supprimé et j’en ai recréer une autre.

Tout se passe bien jusqu’à ce que l’écran de mon ordinateur portable s’est rallumé sans que je ne touche à quoi que ce soit, du coup j’essaye de le désactivé par tout les moyens, et j’ai été dans les gestionnaires de mes périphérique, dans le menu “Moniteurs” et j’ai désactivé le premier parmis les deux, vu qu’ils portaient le même nom…:frowning:

J’ai directement redémarrer l’ordinateur et là du coup l’écran de mon ordinateur portable est bien désactivé, mais je me retrouve avec une résolution de 1280 x 1024 sur mon écran en vga que j’utilise. Alors que normalement la résolution que j’utilise est en 1440 x 900.

L’écran est donc déformé, je retourne dans le gestionnaire de périphérique pour essayer de réactivé le moniteur pour revenir comme avant, et je ne vois plus le menu “Moniteur”, et donc voilà, aucun moyen de le réactivé.

Alors j’ai pensé formater l’ordinateur pour que les configurations se remettent a 0, mais si je fais cela, je pense que l’écran de mon ordinateur portable se réactivera et que l’écran en vga que j’utilise tout le temps se désactivera. Et vu que l’écran de mon ordinateur portable est totalement défoncé, je ne pourrai pas reconfigurer les paramètres comme avant à moins de le faire à l’aveuglette…:-(:

Donc j’ai une question par rapport à ça, est-ce que si après le formatage de mon ordinateur, je rebranche mon écran externe en vga, l’écran s’activera automatiquement et pourrais-je l’utiliser directement sans avoir a le configurer sur l’écran de mon ordinateur portable ?

Pour finir je suis sur Windows vista édition familiale prénium 32 bits, ma carte graphique est une nvidia Gforce.

Un grand merci à ceux qui essayeront de m’aider et ceux qui ont eu le courage de lire mon post :yeux2: bonne soirée.

PS: Voici mes paramètres d’affichage après que j’ai désactivé mon écran alors qu’avant il y en avait 2 =( [Photo supprimée]
Edité le 20/12/2011 à 16:34

up =(

Au vu de ta capture d’écran, tu n’as plus de pilotes pour ta carte graphique.

Télécharge les pilotes de ta nVidia et installe les. :wink:
www.nvidia.fr…

Si tu ne sais pas quelle modèle tu as, il te le dira :
www.clubic.com…

D’accord merci je vais essayer de les réinstaller, je te tient au courant.

Alors voilà j’ai essayé de les réinstaller mais voici ce que nvidia m’affiche : [Photo supprimée]

merci :frowning:

Et bien problème résolu j’ai refais une restauration… mais le seul problème maintenant c’est que mon écran principal (celui de l’ordinateur portable que je n’utilise plus) est “allumé”, enfin il est actif.

Je voudrai faire en sorte de le “désactivé” pour que ce soit un écran noir, car vu que je n’utilise plus que l’écran branché en vga, celui de l’ordinateur portable ne me sert plus, d’autant plus qu’il est complètement amoché… :wink:

Si vous avez une idée pour faire ceci rien qu’en passant par le panneau de configuration merci de me prévenir j’ai déjà fait le tour mais je ne trouve pas >< merci

PS : Voici maintenant ma fenêtres de paramètres d’affichage: [Photo supprimée]

J’ai cliquer droit sur l’écran n°2 (c’est celui de mon ordinateur portable) j’ai cliquer sur propriétés, ensuite “pilotes” et j’ai vu le bouton “désactivé” mais j’hésite à le désactivé par peur de faire une connerie… quelqu’un peut me guider svp =(
Edité le 20/12/2011 à 16:43

C’est bien “désactivé” ! :wink:

Merci j’ai fais ceci mais maintenant ça a désactivé la carte graphique Nvidia GForce GT130 M et maintenant ça me refait comme avant : [Photo supprimée]
[Photo supprimée]

Et quand je le réactive, ça me refait comme avant, c’est à dire que l’écran de mon ordinateur portable est re de nouveau “actif” et ça ne fait plus un écran noir…

merci :-(:

J’ai essayé de cliqué sur “identifier les moniteurs” dans les paramètres d’affichage, mais cela affiche un “1” sur l’écran branché en vga, mais aussi sur l’écran de mon ordinateur portable, je pense que c’est à cause de cela que quand je désactive l’écran de mon pc portable, la carte graphique est aussi désactivé…

[Photo supprimée]

=( je suis perdu merci de m’aider ^^’

Sur ton portable, avec les touches Fn, tu n’as pas la possibilité de passer d’un écran à l’autre ?
Souvent c’est avec les touches de fonction, un dessin en forme de carré en bleu.

Merci mais j’ai trouvé la solution, j’ai été dans le centre de mobilité, j’ai été dans “connecter un moniteur”, et j’ai du d’abord revenir en mode miroir, appliqué pour ensuite le mettre en utilisation externe uniquement pour que cela marche. =)

Le pire c’est que depuis le début j’étais passé par la mais je ne m’étais pas rendu compte qu’il fallait que je repasse en mode miroir avant… Enfin bref merci de ton aide bonne soirée :wink: