Forum Clubic

Désactivation involontaire dune fonction sous word

Bonjour,
Lorsque je sélectionne des mots afin d’écrire par dessus, word écris avant ces derniers mais ne veut plus me les supprimer.
Je ne peux que faire suppr pour les enlever…
Quelqu’un aurait il la gentillesse de m’indiquer comment désactiver ce *** !
Merci d’avance

Comment ca ?
Comme quand tu appuies sur la touche INSER pour pouvoir mettre des lettres avant le mot et pas par dessus ?
Et ca te le fais aussi quand tu as surligné alors que ca devrait pas dans ce cas précis ?

Ok tu vas dans le menu OUTILS puis OPTIONS… puis EDITION (c’est un onglet). Dans les options d’édition, tu coches la case “La Frappe remplace la Selection”. En principe c’est la premiere case à cocher de la liste. Donc une fois coché, la frappe remplace ce qui est surligné, alors que si tu décoches, ca mets le texte AVANT la partie surlignée.