Forum Clubic

Désactivation chipset son

:stuck_out_tongue:

Voila j’ai acheté une carte son pour remplacer le chipset son de ma K8N-E Deluxe. Que dois-je faire pour désactiver le chipset son de ma carte son, pour éviter les conflits avec ma nouvelle carte son ??? J’ai regardé dans mon manuel de carte mère, mais j’ai pas trouvé :frowning:

Merci :jap:

tu peux essayer d’aller dans le bios
tu mets la fontion “onboard audio” sur “disable”

je ne suis pas sur a 100% mais tu peux tenter le coup.

voila

Y’a pas “onboard audio”
Y’a un truc “Audio CODEC Interface”, je l’ai mis sur désactivé (avant il etait sur auto)
maintenant j’ai plus de son, quand je lance un mp3 j’ai un message d’erreur :

Bad Directsound driver. Please install proper drivers or select another device in configuration

C’est bon, je peux installer ma carte son ??

je dirait comme eiki, j’ai une K8v SE deluxe et les bios sont similaire, pour desactiver le chip son

j’ai fait u truc genre disable onboard audio

une fois que dans le bios tu as réussi à désactiver ton chip intégré (genre dans un onglet “integrated peripherals”) tu dois aussi dire à tes logiciel de pointer vers le nouveau périphérique. Ne plus utiliser le truc de base (genre Ac97’ codec") mais mettre ta carte son, iTunes le fait seul, mais foobar non, par exemple. :slight_smile:

T’es allé dans le gestionnaire de périphériques voir si tu avais un conflit ou pas?

y’a pas onboard audio :sarcastic:
mais bon c’est bon j’ai installé ma Audigy 4 Pro, le son déchire tout :sol:

merci eiki :jap:

Moi non plus je ne vois pas ou disabler le chipset son intégré. Jai une asus K8N normal et je me posais cete question.
L’option Audio CODEC Interface sert a koi exactement. Je ne croit pas quelle coupe le chipset son intégré…

tu désactive les codecs audios dans le bios (même pas besoin de déinstaller les drivers)ensuite tu monte ta nouvelle carte son sur pci installe les drivers et ça roule.tu peux même utilliser tes deux cartes sons (pour préécoute au casque avec log de musique).
j’ai une k8n e deluxe et une sb live 5.1 et no soucis, voilà j’espère t’avoir aidé…

pour info

le fait de mettre Audio Codec Intertace sur “désactivé” coupe effectivement tout le son de la carte mère.
Après il suffit d’installer la carte PCI, d’installer les drivers et c’est bon.