Forum Clubic

Dernier message lu et marqueur de lecture non fonctionnels

Petit soucis avec ces deux fonctions.

Concernant le bouton qui permet d’accéder normalement au dernier message lu, il mène au dernier message du topic.

Concernant le marqueur de lecture, il n’y a aucun lien menant à lui dans les titres des topics.

pour le bouton http://www.clubic.com/api/forum/img/newpost.gif en effet même apres avoir nettoyé les cookiez et m’être reconnecté
j’suis sous FF2 et XP

pour les marqueurs de lecture ça marche en cliquant sur le lien du sujet en premiere page! mais ça remplace pas le carré orange

le bouton orange ne marche pas non plus chez moi. je l’ai signalé.

Le marqueur de lecture marche avec la page d’accueil du forum à droite. :neutre:


grillay :paf:

c’était déjà le cas avec l’ancien forum, pour les topics que l’on avait pas encore lu.

Oui je sais, mais après 12 lectures normalement il est censé fonctionner convenablement :ane:
Edité le 30/05/2007 à 20:00

Bah l’un des buts du nouveau forum c’était de faire marcher ce qui ne marchait pas dans l’ancien :neutre:

Et ce genre de fonctionnalités c’est fondamental…

Et j’ai vidé cache et cookies (12 camions bennes ont été nécessaires) et ça n’a rien changé.

oui idem en fait en supprimant les cookiez c’est encore pire! le suivi des messages ne se fait plus du tout (le lien en premiere page n’amene plus vraiment au dernier message marqué comme lu) et l’icône http://www.clubic.com/api/forum/img/newpost.gif n’apparait plus dans des sujets qu’on a pourtant lu!
par exemple ce sujet je ne voyais pas l’icône comme quoi y’avait de nouveaux messages
Edité le 30/05/2007 à 21:03

ici aucun des deux ne fonctionnent non plus

Pareil ici, les marqueurs de lecture n’apparaissent plus :frown:

Constaté sur Firefox 12 (station sous Windows Seven), et Firefox 14 (stations XP, Vista et Seven)