Forum Clubic

Déploiement d'application sous Windows Server 2003

Bonjour,

Je n’arrive pas à déployer une application msi via ma GPO, j’ai tout vérifier des dizaines de fois. Mon but est de déployer des applications sur des machines clientes, l’installation doit se faire au niveau de l’ordinateur (Stratégie de groupe) et non utilisateur ; j’ai donc procédé comme suit :
Une UO : Contenant mes machines

  • Stratégie de groupe sur celle-ci : déploiement d’application au niveau machine. (ex: adobe reader)
  • Endroit du msi dans un dossier partagé où les autorisations du partage sont pour tout le monde lecture/modification
  • Onglet sécurité du dossier partager idem : j’ai mis contrôle totale a la machine
    Donc le partage est correcte, c’est le chemin UNC qui se trouve dans la stratégie de groupe \nom_serveur\dossier_partagé\application.msi

Et cela ne marche pas

J’ai tout de même réussi à déployer une application en mettant mon ordinateur dans le groupe administrateur. Mais il ne faut pas que je fasse ça, c’est incorrect de plus je vais passer l’examen à la fin de l’année donc c’est pas bon de dire que c’était le seul moyen.

Merci pour toute aide.

Hello,

J’ai déjà eu le même problème avec Serveur 2003.
J’ai contourné en créant un script pour le groupe d’utilisateurs concerné, cela fonctionne très bien…
Bon courage !
:wink:

Je comprend pas j’ai pas été signaler que quelqu’un avait répondu ? Je suis vert j’ai 17 jours de retard ! Sinon si tu suis toujours mon problème ce que je doute, quel genre de script as-tu fait ? Ca m’intéresse.