Forum Clubic

Déploiement Automatique d'un Certificat pour une authentification RADIUS ?

Bonjour à tous :slight_smile:

J’ai une petite question:

J’ai mis en place une sécurité RADIUS sur un Serveur 2003 en EAP-PEAP. Jusque là aucun souci, le problème est que je souhaiterai qu’un utilisateur lambda quand il se connecte reçoive automatiquement le Certificat pour s’authentifier.(il lui restera toujours à renseigner son nom d’utilisateur et son mdp preuve qu’il est reconnu sur l’ AD).

Pour se faire, j ai trouvé un site qui explique la solution articles.techrepublic.com.com…
Seulement testé une fois avec succès je n’arrive plus à le faire fonctionner pour une raison qui reste inconnu :frowning: si vous avez une idée du pourquoi du comment ou des questions, je suis tout ouïe :smiley:

Re Bon bah autant pour moi, ma configuration était bonne et le site aussi :smiley: en fait c’est ma GPO qu’a mit du temps à s actualiser malgré mon gpupdate /force :neutre:
Toujours bon à savoir cela dit, pour les personnes qui liront se post, il est possible via un serveur RADIUS en EAP-PEAP mschap-V2 sans installer manuellement de certificat du coté client d’établir une connexion. Pour schématiser le client demande l’accès, le serveur lui demande d entrer ses identifications de connexion et si elles sont bonnes, le serveur lui délivre le certificat et la connexion s’établie.
voila merci à tous pour votre aide :stuck_out_tongue:
Edité le 16/05/2008 à 10:51

Bon et bien à croire que je suis maudit mais mon authentification pour récupérer le certificat fonctionne une fois sur deux et je ne sais pas pourquoi dans le gestionnaire d’évènement j’ai cette erreur: auriez vous une idée pour m’éclairer :

L’accès a été refusé à l’utilisateur XX\YY.
Nom-Complet-Utilisateur = XX/XXIXX/YY
Adresse-IP-NAS = XXX.XXX.XX.XX
Identificateur-NAS = Borne_Accueil
Identificateur-Station-Appelée = 0012.01bf.9ff0
Identificateur-Station-Appelante = 001b.77cf.05e1
Nom-Convivial-Client = Borne Accueil
Adresse-IP-Client = XX.XX.XX.XX
Type-Port-NAS = Wireless - IEEE 802.11
Port-NAS = 1069
Proxy-Policy-Name = Utiliser l’authentification Windows pour tous les utilisateurs
Authentication-Provider = Windows
Authentication-Server = <non déterminé>
Policy-Name = Accès Radius
Authentication-Type = EAP
EAP-Type = <non déterminé>
Reason-Code = 65
Reason = La tentative de connexion a échoué car l’autorisation d’accès à distance pour le compte utilisateur a été refusée. Afin d’autoriser l’accès à distance, activez l’autorisation d’accès à distance pour le compte utilisateur ou si le compte utilisateur spécifie que l’accès est contrôlé via la stratégie d’accès distante correspondante, activez l’autorisation d’accès à distance pour la stratégie d’accès à distance.

Avouez que la dernière phrase est tout sauf claire où puis je " activez l’autorisation d’accès à distance pour le compte utilisateur ou si le compte utilisateur spécifie que l’accès est contrôlé via la stratégie d’accès distante correspondante, activez l’autorisation d’accès à distance pour la stratégie d’accès à distance. " ???

merci pour vos réponses

Salut,

ca se passe dans la console de gestion de Active directory.
Tu vas dans les propriétés du compte en question, tu verras un onglet “Accès distant” si je me souviens bien (la je suis sous win en VO, ca s’appelle “Dial-In”).

Tu as le choix entre [Autoriser | Refuser | Utiliser GPO]
Essaye de forcer ‘autoriser’.

Tiens moi au courant :wink:

Yes, Merci pour la réponse, je crois que tu dois être le seul motivé à me répondre :kaola:

Bon alors je suis allez voir dans les propriétés du compte en question essayé de trouver cet onglet “Accès distant” ou quelque chose dans ce genre la … malheureusement sans trouver :neutre:
Niveau propriétés du groupe j’ai rien trouvé d’extraordinaire et coté utilisateur j’ai bien un onglet “Appel Entrant” qui pourrait correspondre plus ou moins avec ce dont tu m’as parlé plus haut ( Option Autorisation d’accès distant (appel entrant ou VPN) :
[ ] Autoriser l’accès
[ ] Refuser l’accès
[ ] Contrôler l’accès …
… via la stratégie d’accès distant

Maintenant le truc c qu’il été déjà coché (coché sur Autoriser l’accès) par avance et que l’erreur a toujours été la même. J’aurai bien essayé de cocher la case Contrôler l’accès via la stratégie d’accès distant malheureusement elle est grisée et c’est impossible de le faire pour une raison inconnu :pfff:

SI tu as des idée ou si vous avez des idée tenez moi au courant merci

Salut,

La vraiment je sèche je vais essayer de faire des recherches et de voir ce que je peux trouver.

bah oué, moi le truc c’est que ne sais plus trop où aller chercher :frowning: pas cool mais bon … en tout cas merci de t intéresser à mon pb