Forum Clubic

Deplacement de Fichier

Bonjour,

J’ai recemment deplacé le dossier contenant toutes mes musiques, apparemment sans problèmes.
Seulement le dossier a disparu, je peux retrouver mes musiques en les recherchant manuellment dans ‘rechercher’ mais lorsque j’essaye de les lire Wmedia m’affiche ‘ne trouve pas le fichier…’ J’ai essayé de le récupérer avec PC File recovery mais ca ne marche pas
Enfinje sais que les fichiers sont toujours la car l’espace sur mon disque est toujours occupé
merci

Il est là où tu la mis. Je ne peux pas te dire mieux. :neutre:

Quel Windows ?

comment s’appelait ton dossier

fait une recherche avec l’outil recherche sur tout tes disque en incluant les dossier systeme

un mauvais glisser aurrai pu le mettre dans un autre repertoire

Utilises-tu un logiciel de copie particulier, comme SuperCopier, ou TeraCopy ?

Parce que si c’est le cas, il me semble qu’ils tiennent un fichier de log des transferts effectués, ce qui te permettrait de voir ce qu’il a fait de tes fichiers.
Edité le 04/04/2008 à 14:48

Quand vous utilisez la recherche : Ne choisissez pas “Images, musiques ou vidéo…”
mais choisissez “Tous les fichiers et tous les dossiers” et comme le dit riri38 cochez aussi"Rechercher dans les dossiers système" et aussi “Rechercher dans les fichiers et les dossiers cachés” dans les “Options avancées”
et bien entendu cherchez les fichiers avec les extensions suivantes:
.wma;.mp3;.mov;.avi;.qt
Edité le 04/04/2008 à 16:46

J’ai réeffectué la recherche, et comme la derniere fois, les fichiers sont affichés, l’ordinateur les trouves mais je ne peux pas i accéder


Et je n'utilise pas de logiciel de copie, que je le sache en tout cas!

Pour moi tu as deplace ton dossier sans le vouloir dans un dossier cache.
C’est la raison pour laquelle wmp ne les voit pas alors que quand tu effectues une recherche avec l’option “inclure les fichiers caches” (ou similaire) tu les retrouves.

Ca devrait se solutionner a l’aide des options d’affichage des dossiers.
Dans une fenêtre windows, choisir dans le menu deroulant (en haut a droite) :
outils/options_des_dossiers/affichage/aficher_les_fichiers_et_dossiers_caches

EDIT: J’ai oublie. Si c’est bien ce cas la, des que tu retrouves ton dossier, clic droit dessus, proprietes, decocher la case “cache” …
Edité le 04/04/2008 à 18:40

Cela siginifie que vous trouvez les liens vers vos fichiers ou alors des extensions cda qui pointent vers des emplacements qui ne sont plus valables mais pas les fichiers eux-mêmes.

Dans les options d’affichage décochez “Masquer les extensions dont le type est connu…”, decochez aussi “masquer les fichiers cachés” ainsi que les fichiers systèmes.
Même avec ces options décochés vous ne verrez pas les extension .lnk qui correspondent à des raccourcis.
Le seul moyen de voir leur extension c’est de faire un dir sous “fenetre de commande”.

Les fichiers que vous retrouvez ont quelle extension si vous les voyez ?
Edité le 07/04/2008 à 09:37