Forum Clubic

Demo Supreme Commander

[i]Bonsoir à tous,

alors me voici car j’ai un souci avec la demo de Supreme Commander.
Voici l’erreur en question :[/i]

[b]c:\work\rts\DEMO\code\src\libs\gpggal\DeviceD3D9.cpp(989) Out of video memory

Module : C:\Program Files (x86)\THQ\Gas Powered Games\Demo\Supreme Commander\bin\SupremeCommander.exe
IncidentCount : 1
IgnoreUntilIncidentCount : 0
Exe timestamp : Feb 2 2007 10:47:21
top=4, count=14
Callstack :
Moho::MeshBatch::Render + 9121 bytes ((Unknown)(0) + 0 bytes)
Moho::MeshBatch::Render + 85 bytes ((Unknown)(0) + 0 bytes)
Moho::MeshRenderer::RenderDepth + 824 bytes ((Unknown)(0) + 0 bytes)
Moho::TConVar::Handle + 4382 bytes ((Unknown)(0) + 0 bytes)
Moho::WRenViewport::RenderShadows + 202 bytes ((Unknown)(0) + 0 bytes)
Moho::WRenViewport::Render + 766 bytes ((Unknown)(0) + 0 bytes)
Moho::WRenViewport::D3DWindowOnDeviceRender + 406 bytes ((Unknown)(0) + 0 bytes)
Moho::WD3DViewport::MSWWindowProc + 1186 bytes ((Unknown)(0) + 0 bytes)
Moho::WD3DViewport::OnPaint + 110 bytes ((Unknown)(0) + 0 bytes)
wxEvtHandler::SearchEventTable + 82 bytes ((Unknown)(0) + 0 bytes)[/b]

[i]
Elle apparait, soit lorsque je lance la campagne, soit lors des parties Skimurshs au tout début, même pas 20 secondes après.
Pour information, je suis en Vista Edition Familiale Premium 64 Bits et je pense que c’est le souci. J’ai recherché un peu mais je n’ai pas trouvé de résolution à ce problème.
Bien-sûr c’est une demo, mais si je pose la question c’est car je pensais m’acheter le jeu, mais si ça plante comme ça…

P.S : Je vous joins quand-même ma config ( dont les drivers sont à jour ) :[/i]
Asus P5N-T Deluxe
2*PNY Geforce 8800GTS 512 Mo
Seagate Barracuda 7200.11 500go 32 Mo
Intel Core 2 Quad Q9300
Corsair HX620W
Antec P182
OCZ Platinium 2x 2 GO Pc 8500

Merci à vous :slight_smile:

je te le dis toute suite, ce n’est pas ton windows parce que moi sa marche no avec windows Vista ultimate 64bits. La manière que je verrais, sa serait ton sli qui ferait planté

Bah j’ai essayé avec les deux et ça a pas l’air de venir de ça. :’(

je viens le lire sur un forum qui faudrait que t’aille chercher un hotfix de microsoft, sa règle des problèmes du genres sur des jeux récent. Tu peux le télécharger ICI et redonne-moi des nouvelles et aussi fait tes updates
Edité le 16/08/2008 à 20:26

[i]Je suis allé sur ton lien pour aller télécharger le Hotfix. Pendant que je le téléchargeai il m’a dit qu’il ne correspondait pas à mon ordinateur. Par contre dans Windows Update il m’en a mit un automatique et un équivalent, juste le numéro qui change.

Je l’ai installé et j’ai aussi regardé pour des mises à jour pour les composants de mon ordinateur, mais tout était à jour et de plus j’ai réessayé la demo et c’est toujours pareil.

Je sais pas quoi faire :’([/i]
Edité le 16/08/2008 à 21:08

Pardon pour le double post, mais serait-il possible que cela soit lié à la version du jeu qu’a la demo ?
Puis je viens de trouver cette adresse qui dit que le jeu marche sous 64 Bits, donc je sais plus quoi penser :ane:

Edité le 16/08/2008 à 21:07

on va essayé de quoi: va dans démarrer/ clic droit sur ordinateur/ propriété/paramètre système avancé (j’ai un window en anglais donc c’est un peu la traduction bâtard)/clic sur le setting de performance/ dans l’onglet avancé. Tu va voir dans le carré de mémoire virtuel, il y a un bouton que tu peux cliquer dessus qui est écrit changer, clique dessus. Dedans, décoche l’option en haut et mets le petit points dans personnalisé la grosseur (premier points sur les 3). Ensuite regarde ce qui est écrit dans recommander (exemple moi c’est écrit 6139mo). À ce chiffre,multiplie-le par 1.5x (exemple: 6139x1.5=9208) et écrit-le dans la case taille initial. Pour la maximal, fait x2 à ton montant de ta taille initial (9208 x 2 = 18416). Ensuite tu fait set.

Réessaye ensuite le jeu

EDIT: pour la version du jeu sa se peut malgré que j’ai la première version (avant le premier patch dispo)
Edité le 16/08/2008 à 21:09

J’ai fait ta manip, avec le SLI et en le désactivant. Ça n’a pas marché, je vais me pendre…
Edité le 16/08/2008 à 22:06

ta quel driver pour ta carte graphique?

175.19, que j’ai fait aujourd’hui.