Forum Clubic

Demo lost planet dx9

Bonjour à tous, avant de me lance dans l’achat possible de lost planet je voulais le tester via la demo.
Mais quand je lance la demo j’ai un joli message => unsupported pixel shader version 2.0
Or j’ai X850 GTO 256 MO !
==> DX 9
==> XP pro

alors là j’ai du mal, il me semblait que cette carte faisait du PS 2.0 !! Non ??

Help plz !! :frowning:

il te faut une carte compatible avec les shaders 3.0

sorry :neutre:

dans le temps on disait : " no GUS no sound" (pour les anciens)
maintenant on dit : “no PS 3.0 no game” c’est pire

:frowning: