Forum Clubic

Démo de jeux [Résolu] - Difficultés pour télécharger

Bonjour,

J’ai des problèmes de téléchargement en ce qui concerne les démos de jeux uniquement : 9 fois sur 10 j’ai une boite de dialogues qui m’annonce un set-up corrompu. :??:

Je joue fréquemment depuis relativement peu de temps et j’aurais aimé savoir si ce genre de problème a une explication ou si c’est courant.?

Remerciements.

Tu parles des demos sur Clubic ?

Non pas spécialement, Clubic et j’ai essayé ailleurs aussi : même problème.??
Cà marche quand çà veut.!!!

J’ai fait : spybot - ad aware - a² square - ccleaner - avast et évaluation du log en ligne = RAS
J’ai également fait un nettoyage de disque, une défragmentation et un CHKDSK.

Edit : parmi celle que j’ai pu télécharger : Ghost recon - Call of duty - Far Cry - Panzer Elite Action - ChromeSpecForce est la dernière que j’ai pu télécharger hier soir, pour l’instant

Par contre je ne me souviens plus de ceux qui n’ont pas marché mis à part Air conflicts sur les 8 ou 10 dont je n’ai pu lancer le set up. Si je les retrouve, je les rajouterais.

J’en ai retrouvé 2 plus un que je viens de télécharger à l’instant sur clubic, donc 3 qui ne fonctionnent pas :
IL-2 Sturmovik - Silent Hunter IV : Wolves Of The Pacific et la dernière à l’instant : Panzer 1939/1945.

Pour ce dernier, un autre cas de figure, j’ai eu ce message :

http://pix.nofrag.com/68/37/485d434fb780584da324c921d1b9.jpg

Ce qui est surprenant c’est que lorsque je télécharge également sur Clubic, d’autres logiciels, d’utilitaires par exemple, je n’ai aucun problème
et j’ai bien du en télécharger 3/4 depuis le début de la semaine.

Je viens d’essayer sur un autre site “jeuxvideo.pc” et cette fois j’ai çà :

http://pix.nofrag.com/58/a1/c28aea09bb0cfb0d7b559ae2e5d9t.jpg

Suite au scandisk, mon disque est ok, je n’ai pas de virus non plus selon les différentes analyses, mais c’est quand même difficile de croire
que tous les fichiers sont corrompus ou que tous les téléchargements échouent, çà se saurait.

Je ne sais plus quoi penser, si quelqu’un a une idée, elle est la bienvenue.

Re Edit : je viens de télécharger SpywareBlaster sur Clubic, et pas de problème. Etrange.

C’est bizarre, d’autant que le mesage est en anglais, donc ce n’est pas le message win$ standard.

Après recherche ça semble venir de l’installeur (Nullsoft Installer). Mais ça n’explique par pourquoi il est plein d’erreurs. Essaie de télécharger la même démo plusieurs fois et compare les checksum de chaque fichier (si tu n’as pas ce qu’il faut télécharge md5sum, j’ai trouvé un lien ici). Normalement ils devraient être tous identiques.

:hello:
ça te pose des problemes uniquement sur des demos de jeux ou des fichiers de plusieurs centaines de mega-octets ?
Tu utilises un parefeu ? si oui lequel et essaie de re-telecharger en le desactivant.

@ Strider je vais faire comme tu dis ce soir si je peux, et je te tiens au courant.

@ Torque_Roll On ne peut plus simple, j’ai XP Familial SP2 - Avast Home v. 4.7 et le parefeu d’xp et Free comme FAI. En plus il m’ont rabaissé le débit à 2 Méga
suite à des pbs au niveau de notre répartiteur… pour tout arranger. :grrr: Peut être une des causes : le réseau était déjà mµ.~.e et çà ne s’améliore pas.

Ce problème a commencé hier et aujourd’hui çà ne s’est pas arrangé puisque je ne peux plus rien télécharger en ce qui concerne les jeux pour le moment,
la taille des fichiers, peut être mais je n’ai jamais eu ce problème avant.

Mes téléchargements depuis 2 jours, au cas où il y aurait un bug connu dans l’un d’eux :

  • Microsoft Baseline Security Analyser 2,0 - Unlocker – Notepad ++ - Extension Web developper de Firefox – SpywareBlaster.
  • En jeux : Panzer Elite Action et Chrome SpecForce démo hier soir, et aujourd’hui aucune, impossible de télécharger un jeu.

Si çà continue ainsi, je sens venir la réinstall. :neutre:

Bonjour,

Bon, ben çà s’arrange pas . Je viens d’essayer sans succés de faire un scan en ligne avec Panda.

Impossible, car selon Panda, le problème pourrait être lié soit à la connection internet : possible mais là j’y comprend rien - soit à un manque d’espace sur le DD : à écarter car il me reste 80 Go et CHKDSK est OK - soit à une erreur d’installation : possible mais çà marchait jusqu’à il y a 3 jours.?

Donc je continue de chercher encore un peu avant de recourir à la solution radicale.

Bonsoir,

Après être sorti du brouillard, je me suis rappelé que j’avais un portable :pt1cable: j’ai donc téléchargé “Call of Duty” et je n’ai pas eu de problème d’install.

Donc ce n’était pas la connexion, restait plus que la réinstall, :neutre: ce que j’ai fait et maintenant çà remarche sans problème pour les téléchargements. :slight_smile:

Merci pour votre participation et à bientôt. :hello: