Forum Clubic

Demo crysis dispo

Lien 100 % legal et 100% fonctionel na.llnet.cdn.ea.com…

;):clap: bonne soirez
Edité le 27/10/2007 à 00:31

sa c’est sur ::lol:

Révision des programmes, je vais pas me coucher de suite moi :wink:
++

merci^^
j’ai plus envie de dormir lol
Edité le 27/10/2007 à 00:23

merci :ane:

:frowning: 2h40 encore…pff mon 6 mega!!!

Lol moi c bon j attand un copain qui fini de mettre les dernier Pilote Nvidia Sortis hier !!

teamspeak-4.verygames.net:50238
213.251.148.228:50238 Venez la testez avec nous lol
Edité le 27/10/2007 à 00:35

il ne me reste que 20 minutes :bounce:


Est-ce qu'il va y avoir une demo MP aussi ? :confused:

Désolé de mon erreur si c’est justement une version MP, amis c que le fichier .exe est indiquer avec la notice SP alors :confused:
Edité le 27/10/2007 à 00:40

Moi je vais me coucher, il me donne 1H30 encore de DL, je verrai bien ca demain, il fera jour (non pas tapé ^^)
++

d’habitude je dl à 800k sur clubic…pouruqoi je cartonne aqu’a 184???

Moi je peut pas car je vais sauter ma connection sinon Bouhouhouhou :peur:

Bon suis en train d’y jouer. Je sais pas ce que le gars avait comme config pour tourner à 7.7 images par sec, mais en mettant tout à fond avec un AA x8, je tourne à 20fps en 1280x1024.
J’ai eu peur en voyant les chiffres qui tombaient sur le net, me voilà plutot rassurer, vu que c’est quand même qu’une beta.

videotron ou bell?

Tu as vu ta config aussi.
Même si c’est une bêta, si toi t’arrive pas à la faire tourner un minimum correctement, personne ne pourra rien :nexath
++

Heu, en fait le mec joue en Very High en dx10 quoi

C’est parti !

Ca roule à 480k : 1h05’ normalement…

J’ai une problème lors de l’installation le fichier sounds.cab a une erreur dedans
si quelqu’un pourrais m’envoyer son fichier :neutre:
Edité le 27/10/2007 à 01:32


svp!!!!!!

heu c plus une beta la … si le jeu est dispo le 16/11 en comptant les temps de distrib c fini le dev !

AIE AIE AIE J ai UN Q6600 oc 3;6 une 8800 GTX c INJOUABLE EN VERYHIGH et 1680 c normal ? lol les salo j appelle pas sa du bon boulot la . … faut du Peryn et de la 8900 gtx

Depend :neutre: Si ta 25 programmes qui tournent en tache de fond avec 600-700 mo de RAM de pris déja ca aide surtout pas

Et puis bon c’est peut-être ta config elle même qui a un problème aussi, quelque chose de pas stable, voire ton Q6600 qui ralentis pour cause de surchauffe :neutre:
Edité le 27/10/2007 à 04:23