Forum Clubic

Demarrer en mode sans echec impossible

bonjour à tous et toutes mes excuses pour cette question déjà posée.
voilà, je ne parviens pas à démarrer en sans échec ; j’ai beau taper comme un fou sur f8 au démarrage ou garder f8 enfoncée, rien n’y fait!
j’ai xp sp2 et une mobo epox.
pouvez-vous m’aider ?
Merci d’avance

Es-tu sûr d’appuyer sur F8 au bon moment ?
Il faut appuyer très tôt.

ben oui,
j’ai même appuyé AVANT !
j’y comprends rien, c’est vrai que je l’avais jamais fait avec xp, n’en ayant jamais eu besoin.
mais là, j’en ai vraiment besoin pour configurer un logiciel un peu récalcitranr.
merci.

up !

je sais que ma question parait tres c… à tt le monde, mais j’ai vraiment besoin de vous, je n’y arrive pas, j’ai essayé plus de 20 fois…
merci encore

:stuck_out_tongue:
Editer ton boot.ini :
Démarrer -> Exécuter -> C:\boot.ini -> OK
puis dupliquer la ligne de démarrage et ajouter à la deuxième ligne /safeboot
Au final, tu vas avoir qqch dans ce genre :

[boot loader] timeout=30 default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS [operating systems] multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP" /noexecute=optin /fastdetect multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP sans echec" /noexecute=optin /fastdetect /safeboot
Tu auras un menu de choix au démarrage, plus besoin de F8

merci
j’ai bien trouvé le boot.ini…mais je sais pas le dupliquer pour, je présume, le remplacer.
je suis pas tres gaillard…

Je veux dire tu dupliques “la ligne” et pas “le fichier”.

Ecoute, plus simple, poste son contenu ici et je te dirai comment le modifier.

voilà :
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP dition familiale” /fastdetect /NoExecute=OptIn

Ca tombe bien :slight_smile:

Tu ajoutes à la fin du fichier cette ligne :

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=“Microsoft Windows XP �dition familiale sans echec” /fastdetect /NoExecute=OptIn /safeboot:minimal

puis tu sauvegardes le fichier et redémarres.

xp refuse de l’enregistrer ss le meme nom.comment je peux l’appeler sans faire de c…

Tu fais enregistrer sous, tu lui donnes un nom quelconque par exemple (boot.txt), puis tu retournes dans l’explorateur, supprimes/renommes le boot.ini d’origine et finalement, renommes le nouveau fichier en boot.ini

Attention, ce fichier est système et caché, tu dois au préalable aller dans menu Outils -> Options des dossiers, décocher Masquer les fichiers systèmes (recommandé) pour pouvoir le voir. Décoche aussi Masquer les extensions connues.

Edit: attention, le boot.ini doit impérativement se trouver dans la racine de ta partition C. Sinon, tu ne perdras l’accès à Windows.

bonsoir
d’abord un grand merci, nglechau, pour tes explications qui me semblent claires et accessibles à un apprenti.
par contre, ce que je ne voie pas trop, c’est comment je vais enregistrer mon nouveau “boot.ini” à la racine de C:
excuse mon ignorance et ttes ces questions , mais j’ai jamais touché un fichie système délibérément.
je me sens un peu angoissé.
je vais commencer le travail ce week-end, mais je risque d’appeler au secours au moindre doute!
en cas de soucis, puis-je te joindre par MP, ou est-il préférable de poster sur le forum ?
En tous cas merci encore de ton aide et de ta patience.
Michel

Salut Marly :stuck_out_tongue: (tu n’habites pas à Marly le Roi par hasard ? :wink:

D’abord dans l’explorateur Windows, tu vas dans le menu Outils -> Options des dossiers, et tu coches/décoches comme ça :
http://img45.echo.cx/img45/6599/sysfiles5jl.jpg

Après l’avoir validé, tu reviens dans l’explorateur, tu cliques sur C. Le fichier boot.ini se trouve là. A la racine de C: ça veut dire que le fichier doit se trouver directement dans le dossier C:\ et non pas un de ses sous-dossiers comme C:\Windows ou C:\Documents and Settings. J’espère d’être plus clair maintenant.

Supposons que boot.ini modifié, tu as fait Enregistrer sous en lui donnant par exemple le nom boot.txt.

Maintenant, tu cliques droit sur boot.ini -> Renommer et tu lui donnes le nom boot.bak.
Ensuite, tu répètes la manip pour renommer le boot.txt au dessus en boot.ini.

Voilà, et quand tu reboot, tu auras un menu qui te propose en le mode normal et le mode sans échec.

Quand tu n’en as plus besoin, tu peux refaire la manip mais dans le sens inverse pour remettre le boot.ini original.

Si problème, tu peux continuer de poster ici pour que d’autres personnes ayant le même problème que toi puissent profiter et que d’autres forumeurs puissent aussi t’aider.

Ne t’inquiète pas, tout va bien se passer.

Salut nglechau,
j’habite près de bordeaux une residence qui s’appelle marly2!..rien d’original.
j’avais posté mon dernier message en espérant un peu que tu y répondes mais sans trop y croire car tu avais largement le droit de penser avoir été assez clair.
Mais là, vraiment tout s’éclaire avec ton dernier post alors que je venais un peu par hasard, au cas ou…tu aurais un peu précisé!
Là, j’ai vraiment compris.
Et, c’est sur, je continue à poster sur le forum!
Je te poste demain le résultat et j’ai confiance.
merci

C’est normal Marly :slight_smile:

Tiens nous au courant du résultat. Si je ne répondrai pas, ça veut dire que soit je suis à court d’idées, soit simplement je ne vois pas le topic. N’hésite pas de me relancer par MP. Il n’y a aucun problème :slight_smile:

@+

Salut.
c’est encore moi!
j’ai crée mon boot.txt après ajout de la ligne supplémentaire, et il est bien à la racine de C:
par contre je ne trouve pas le boot.ini sur C:
si je fais démarrer/exécuter: boot.ini je le trouve, mais si je fais rechercher: boot.ini je le trouve déjà nommé boot.ini.backup !
de plus, si j’essaie de modifier mon .txt en .ini, windows prévient que le changement de l’extension peut endommager l’ordinateur!
alors comme il marche très bien (grâce à tous les conseils glanés sur le forum) et que sans lui je ne peux plus te joindre je me permets de te questionner encore.
est-ce-que c’est juste un avertissement ou est-ce réellement dangereux? Avec le sp2 on ne sait jamais avec tous ses messages de sécurité!
désolé d’intervenir encore mais dès que ça marche, je voudrais qu’on trinque!
@+

Salut,

C’est normal que Windows donne ce genre d’alerte, mais c’est juste pour info, dans ce cas précis, il n’y a pas de risque d’accepter (tu cliques sur Oui donc).

Pour voir boot.ini, as-tu fait le paramétrage comme dans la photo que j’ai donnée hier ?

PS: ce message d’'alerte n’est pas dû au SP2. Il existait depuis toujours si mes souvenirs sont bons.

J’avais mal fait le paramétrage de l’explorateur, c’est ma faute, pourtant j’avais la copie d’écran!
j’ai pu modifier les 2 extensions des 2 boot (bien visibles) et …
CA MARCHE !!!
Encore un grand MERCI

Michel