Forum Clubic

Demarrage lent... - Et plus de connection Internet

Bonjour,

Depuis quelques temps, lorsque je demarre mon pc, celui-ci mets plus de 5 minutes à afficher la barre des tâches et les icones du bureau apres avoir inscrit le mdp de ma session.

Ceci est sans doute lié à un spyware ou autre virus car depuis la même période, une icone semblable à celle d"Aide et Support"(cercle bleu et point d’interrogation) alternant avec un panneau rouge circulaire “interdiction” se trouve à coté de l’heure dans la barre des tâches et impossible de l’en deloger pour de bon Que je fasse un clic droit ou gauche, une fenetre IE s’ouvre et essaye de m’envoyer sur un site www.spylock.com.(d’ailleurs cette icone lance à intervalle régulier une bulle d’avertissement “protection contre spyware” qui me fait revenir sur le bureau même en plein jeu, ce qui est tres ennuyeux")

“Essaye” car depuis lors, plus moyen d’avoir accés à Internet. Je posséde une connection sans fil (modem externe au pc) et lorsque je tente de la réparer, celle-ci reste indéfiniment au stade de “Renouvellement de l’adresse IP”. De plus, lorsque je clic sur le menu des réseaux sans fil, ça me dit que “Windows ne peut prendre en charge ce type de connection” alors que ca a toujours fonctionné avant.
Le probléme est donc au niveau de mon pc, et pas de la connection. D’ailleurs le pc recoit la connection( signal et vitesse).

J’ai procédé à un nettoyage du disque dur(Nettoyer le disque, Defragmentation, Verif du Volume). Je n’ai aucun anti-virus mais j’ai utilisé AdAware qui m’a supprimé ce qu’il pouvait. J’ai essayé les Modes sans échec. Le demarrage est quasi aussi long lorsqu’il s’agit du Mode sans échec avec reseaux, et normal lors du Mode sans echec sans prise en charge des réseaux. Dans les deux cas, la fameuse icone reste dans ma barre des tâches, et bien sûr pas de connection internet.
Le temps de demarrage de ma session est donc directement lié à mon réseau.

Résumé:
Démarrage lent lié à une apparition d’une icone/spyware/virus et impossibilité d’accéder à Internet via ma connection sans-fil pourtant reconnue.

Voilà, j’aimerais savoir ce que je pourrais faire, bien que, comme vous l’aurez constater, je suis vraiment pas très doué avec un pc. J’ai fais tout ce que j’ai pu (pas grand chose), j’ai fait un grand nettoyage et je suis même prêt a formater le pc le cas échéant. Merci d’avance pour vos réponses.

Et désolé pour le pavé… (ˆ-ˆ’ )

Bon , faut bien commencer quelque part :

1. arrête la restauration système

2. installe CCleaner que tu trouveras sur clubic et lance un nettoyage complet

3. SmitfraudFix

Télécharge SmitfraudFix (anti-malware gratuit).

-Lien : http://siri.urz.free.fr/Fix/SmitfraudFix.zip

-Dézippe le sur le bureau.
-Ouvre le dossier SmitfraudFix et lance SmitfraudFix.cmd
-Choisi l’option 1 (Recherche).
-Ensuite va en mode sans échec et ouvre de nouveau le dossier SmitfraudFix puis lance SmitfraudFix.cmd
-Choisi cette fois l’option 2 et répond oui à chaque questions.
-Revient en mode normal.

4. poste ici un rapport Hijackthis après avoir fait la manip ci dessus !

5. effectue un petit scan en ligne avec bitdefender par exemple , explications là -> : http://www.malekal.com/scan_Av_en_ligne.html#mozTocId406812

Ensuite teste déjà pour voir ce que ça donne !

Voici le rapport Hijackthis après avoir réaliser toutes les étapes sauf celle de l’analyse en ligne, puisque je n’ai pas accès à internet. =P
Le probléme reste entier, malheureusement =(

Logfile of Trend Micro HijackThis v2.0.0 (BETA)
Scan saved at 7:40:41 PM, on 4/28/2007
Platform: Windows XP SP2 (WinNT 5.01.2600)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\CTsvcCDA.exe
C:\WINDOWS\system32\nvsvc32.exe
C:\WINDOWS\SOUNDMAN.EXE
C:\Program Files\Java\j2re1.4.2_06\bin\jusched.exe
C:\Program Files\QuickTime\qttask.exe
C:\WINDOWS\system32\RUNDLL32.EXE
C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe
C:\Documents and Settings\Omega\Bureau\HiJackThis_v2.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Liens
O2 - BHO: Yahoo! Companion BHO - {02478D38-C3F9-4efb-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_5_7_0.dll
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
O2 - BHO: IeCatch2 Class - {A5366673-E8CA-11D3-9CD9-0090271D075B} - C:\PROGRA~1\FlashGet\jccatch.dll
O3 - Toolbar: Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\ycomp5_5_7_0.dll
O3 - Toolbar: FlashGet Bar - {E0E899AB-F487-11D5-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\fgiebar.dll
O4 - HKLM\…\Run: [SoundMan] SOUNDMAN.EXE
O4 - HKLM\…\Run: [ATIPTA] C:\ATI-CPanel\atiptaxx.exe
O4 - HKLM\…\Run: [SunJavaUpdateSched] C:\Program Files\Java\j2re1.4.2_06\bin\jusched.exe
O4 - HKLM\…\Run: [QuickTime Task] “C:\Program Files\QuickTime\qttask.exe” -atboottime
O4 - HKLM\…\Run: [Norton] C:\Program Files\ASUS\WLAN Card Utilities\NorExec.exe
O4 - HKLM\…\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\…\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup
O4 - HKLM\…\Run: [nwiz] nwiz.exe /install
O4 - HKLM\…\Run: [SW20] C:\WINDOWS\system32\sw20.exe
O4 - HKLM\…\Run: [SW24] C:\WINDOWS\system32\sw24.exe
O4 - HKLM\…\Run: [NvMediaCenter] RUNDLL32.EXE C:\WINDOWS\system32\NvMcTray.dll,NvTaskbarInit
O4 - HKLM\…\Run: [IMJPMIG8.1] “C:\WINDOWS\IME\imjp8_1\IMJPMIG.EXE” /Spoil /RemAdvDef /Migration32
O4 - HKLM\…\Run: [MSPY2002] C:\WINDOWS\system32\IME\PINTLGNT\ImScInst.exe /SYNC
O4 - HKLM\…\Run: [PHIME2002ASync] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /SYNC
O4 - HKLM\…\Run: [PHIME2002A] C:\WINDOWS\system32\IME\TINTLGNT\TINTSETP.EXE /IMEName
O4 - HKLM\…\Run: [TkBellExe] “C:\Program Files\Fichiers communs\Real\Update_OB\realsched.exe” -osboot
O4 - HKCU\…\Run: [CTFMON.EXE] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\…\Run: [Creative Detector] “C:\Program Files\Creative\MediaSource\Detector\CTDetect.exe” /R
O4 - HKUS\S-1-5-19\…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SERVICE LOCAL’)
O4 - HKUS\S-1-5-20\…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SERVICE RÉSEAU’)
O4 - HKUS\S-1-5-18\…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘SYSTEM’)
O4 - HKUS\.DEFAULT\…\Run: [CTFMON.EXE] C:\WINDOWS\system32\CTFMON.EXE (User ‘Default user’)
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Fichiers communs\Adobe\Calibration\Adobe Gamma Loader.exe
O8 - Extra context menu item: Télécharger avec FlashGet - C:\Program Files\FlashGet\jc_link.htm
O8 - Extra context menu item: Télécharger tout avec FlashGet - C:\Program Files\FlashGet\jc_all.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\system32\msjava.dll
O9 - Extra ‘Tools’ menuitem: Console Java (Sun) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\WINDOWS\system32\msjava.dll
O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe
O9 - Extra ‘Tools’ menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\flashget.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra ‘Tools’ menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O10 - Broken Internet access because of LSP chain gap (#19 in chain of 23 missing)
O16 - DPF: {2931566C-B8A6-46C5-BF4D-E6AB9251E953} (Nexon Package Manager Control) - https://www.nexon.com/activex/public_new/nxpm.cab
O16 - DPF: {CD995117-98E5-4169-9920-6C12D4C0B548} (HGPlugin9USA Class) - http://gamedownload.ijjimax.com/gamedownlo…GPlugin9USA.cab
O17 - HKLM\System\CCS\Services\Tcpip\…\{4FB203EC-C588-4601-B0C8-D3B903F72C33}: NameServer = 192.168.0.1
O22 - SharedTaskScheduler: Pré-chargeur Browseui - {438755C2-A8BA-11D1-B96B-00A0C90312E1} - C:\WINDOWS\system32\browseui.dll
O22 - SharedTaskScheduler: Démon de cache des catégories de composant - {8C7461EF-2B13-11d2-BE35-3078302C2030} - C:\WINDOWS\system32\browseui.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Creative Service for CDROM Access - Creative Technology Ltd - C:\WINDOWS\system32\CTsvcCDA.exe
O23 - Service: Service d’administration du Gestionnaire de disque logique (dmadmin) - Unknown owner - C:\WINDOWS\System32\dmadmin.exe
O23 - Service: Journal des événements (Eventlog) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Fax - Unknown owner - C:\WINDOWS\system32\fxssvc.exe
O23 - Service: Service COM de gravage de CD IMAPI (ImapiService) - Unknown owner - C:\WINDOWS\system32\imapi.exe
O23 - Service: Partage de Bureau à distance NetMeeting (mnmsrvc) - Unknown owner - C:\WINDOWS\system32\mnmsrvc.exe
O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe
O23 - Service: Plug-and-Play (PlugPlay) - Unknown owner - C:\WINDOWS\system32\services.exe
O23 - Service: Gestionnaire de session d’aide sur le Bureau à distance (RDSessMgr) - Unknown owner - C:\WINDOWS\system32\sessmgr.exe
O23 - Service: Carte à puce (SCardSvr) - Unknown owner - C:\WINDOWS\System32\SCardSvr.exe
O23 - Service: Journaux et alertes de performance (SysmonLog) - Unknown owner - C:\WINDOWS\system32\smlogsvc.exe
O23 - Service: Cliché instantané de volume (VSS) - Unknown owner - C:\WINDOWS\System32\vssvc.exe
O23 - Service: Carte de performance WMI (WmiApSrv) - Unknown owner - C:\WINDOWS\system32\wbem\wmiapsrv.exe


End of file - 6683 bytes

O4 - HKLM\…\Run: [SW20] C:\WINDOWS\system32\sw20.exe
O4 - HKLM\…\Run: [SW24] C:\WINDOWS\system32\sw24.exe

ces 2 lignes te disent quelque chose ?? :heink: Etrange …

Fixe cette ligne : O10 - Broken Internet access because of LSP chain gap (#19 in chain of 23 missing)

télécharge ceci: http://cexx.org/lspfix.zip

dézippe les 2 fichiers sur ton bureau et lance le .exe , ne va pas plus loin, fait un screenshot de la fenêtre qui apprait et poste là ici :slight_smile:

Pour ce qui est des deux lignes, inutile de répondre que je n’en ai mais alors là pas la moindre idée xD

Sinon voilà le screen demandé:

http://img300.imageshack.us/img300/5910/lspfixkh4.jpg

Ok , dan la fenêtre laisse comme c’est là , coche " i know what i’m doing" et clique sur " finish " !

ensuite relance lspfix et vois si tu as encore quelque chose dans la fenêtre de droite

Ensuite télécharge cet utilitaire : http://www.snapfiles.com/get/winsockxpfix.html

lance le , fait exécuter , puis clique sur "fix "

Note: as ce moment tu devras redémarrer :wink:

Ca me remets exactement la même chose =/
Lorsque je clic sur Finish ils mettent:

0 Name (…)
0 Name (…)
0 Protocole (…)
10 Protocole entries renumbered

J’ai refait la même chose jusqu’à ce que ca fasse:

0 (…)
0 (…)
0 (…)
0 Protocole entries renumbered

Mais la fenêtre reste désespérément la même que sur le screen

Edit -> Pas vu la deuxième réponse, je me m’y mets.

dans la case remove, tu as toujours la même ligne ??

Ricricbe, je vous aime!

Je clic sur Fix, ca redémarre, le bureau s’affiche tout de suite apres l’ouverture de ma session, plus de petite icone, j’active la connection…et je suis connecté!

Du grand art! (même si j’ai rien compris xD)

Encore merci.

Bah de rien … :wink:

Ce fut avec plaisir :jap: