Forum Clubic

Démarrage impossible

Bonjour,

Voila, losque je démarra mon Pc, l’ecran reste noir et se met en veille. Je reboot manuellement plusieur fois mais rien n’y fait.
Le probleme n’est pas nouveau: j’avais fait un overclocking (assez stable dans les jeu) et déja il arrivait que j’était obliger de redémmarré avant que windows ne se lance.
Solution essayer: reset du bios pour remetre au valeur d’origine mais sans succes.

Voici ma config:
_Amd athlon 64 X2 4200 overclocker a 2400 Mhz
_ Carte mere ABIT KN9S
_ 1 go de ram 2X512
_ 7600 Gs Point of view 512 Mo

Je pensse que c’est L’overclocking qui a tout fait planter mais la, comment expliquer que la veille au soir, tout fonctionnais au poil?..

Merci

:hello:
Donner une explication logique à ce phénomène serait un coup dans l’eau. J’ai eu la même chose le jour où je montais un PC et, à chaque réglage de BIOS, ça faisait la même chose. Il m’a fallu 10 reset de BIOS avant que ça marche bien… :paf:

Il se peut effectivement qu’un composant n’ait pas toléré longtemps les réglages que tu as mis.

Tu as fait le reset du BIOS en enlevant la pile ou c’est un cavalier ?

Tu peux aussi essayer de démarrer en enlevant des composants (mémoire, processeur). Si il manque un élément essentiel, ta carte mère te le dira bruyemment (si le haut-parleur interne est branché), signe qu’elle est encore vivante :wink:

Le bios est sur un reglage de cavalier.

Elle a pas de haut parleur interne se qui complique le probleme. C’est un pc monter de toute piece donc effectivement ya peu etre un probleme d’incompatibilitée. Mais ets-il possible que sa soit un composant qui est griller?

Edit: J’ai trouver un haut parleur et au démarage, sa fait des bips longs indéfiniment.

Merci pour la réponsse

Oui, c’était effectivement sa
les barrettte de ram se remplissent et il a suffit de les enlever pour que tout refonctionne.

Merci beaucoup pour votre aide