Forum Clubic

Demarrage impossible en mode normal

Bonsoir,

je vous explique mon problème.

Hier j’ai suivi un topic de ce site pour “optimiser windows” en apportant des modifications dans “msconfig” du “système” à partir du panneau de configuration…etc… Mais aussi (Et je pense que le problème vient peut-être de là), en installant “drivermax” qui m’a analysé l’ensemble de mes pilotes et en a trouvé quelques un “obsolètes”.

Du coup j’ai voulu téléchargé (sans savoir ce que c’était j’avoue…) un nouveau pilote AMD. Ca a planté à la fin du téléchargement…Depuis impossible de démarrer normalement l’ordi…Possible qu’en mode sans échec…:-(:

Et comme le topic m’a fait désactiver la “protection du système”…(j’ai fait les choses bêtement j’avoue…) et que j’ai perdu les cds d’installation du système, et bien je suis très embêté…Je capitule…

Quelqu’un pourrait m’aider ? Où mon cas est perdu d’avance…:wink:

:hello:

Tu es sous quelle version de Windows et quel est ce pilote que tu as téléchargé ?

Windows 7,

amd radeon 6370M

l


Je ne sais pas si le problème vient vraiment de là, ce que je peux ajouter en + c'est que quand je démarre le pc, après le chargement de "windows", j'entends bien le petit son qui indique que la session s'ouvre mais l'écran reste noir....Mais avec le mode "sans échec" pas de soucis...

:hello:

Tu as essayé de désinstaller le pilote depuis le mode sans échec ?

Bah en fait je ne le retrouve pas dans “programmes et fonctionnaités”…C’est peut-être pas par là qu’il faut passer ??? (Je suis pas super calé en informatique…Je pensais faire les choses bien en +).

Mais y’a une chose que je n’ai pas dit non plus, c’est que j’ai modifié quelques trucs dans “services” en fait j’ai repris exactement ce que me disait le topic…Et peut-être que j’ai désactivé la carte graphique sans faire gaffe ??? Je sais pas…

Impossible à ma connaissance …

Par contre, tu pourrais indiqué le lien vers le sujet dont tu parles, que l’on voit quand même les manipulations que tu as pu effectuer ?

Tu l’as téléchargé où ce pilote ? Sur le site d’AMD ?

Dans le gestionnaire de périphériques, sous “Cartes graphiques”, tu as quoi (en mode sans échec bien sûr) ?

Attention, ne supprime rien pour le moment. :wink:

www.clubic.com…

Voilà le lien du fameux topic que je n’aurais jamais du ouvrir… :wink:

Non, non, je l’ai téléchargé sur “drivermax”…Que je n’aurais pas du non plus faire…

D’après la carte graphique,il s’agit d’un portable ? quels marque et modèle ?

Amd n’assure déjà pas toujours le suivi de ses cartes graphiques pour portables,je me demande où ce Drivermax a pu aller chercher des pilotes :confused:

J’ai peut-être installé un virus ???

c’est un asus series x52j

Pour vous aider, je viens d’aller dans “périphériques et imprimantes”, l’ensemble des composantes (carte graphique comprise) semble fonctionner correctement d’après ce que me dit le pc ;). Donc le problème n’est peut-être pas là ???

Vous aussi vous capitulez ? :wink:

Non, simplement je ne suis pas H24 devant le forum. :wink:

Dans périphériques et imprimantes, d’accord, mais dans le gestionnaire de périphériques, tu as quoi d’indiqué comme cartes graphiques dans la rubriques … cartes graphiques justement ?

Bonjour Juju,

pourrais-tu me dire comment trouver le mode “gestionnaire de périphériques” dans le mode sans échec stp ??? merci

:hello:

Menu démarrer, clic droit sur “ordinateur”, propriétés, puis Gestionnaire de périphériques (dans la colonne de gauche).

combinaison de touche windows + pause puis a gauche “gestionnaire de peripherique”
ou panneau de configuration -> systeme -> a gauche “gestionnaire de peripherique”

dedans faudra voir si tu n’as pas de !? jaune a coté de certain peripherique
tu pourras cliquer sur carte graphiques puis bouton droit sur le pilote de ta carte graphique > propriétés pour aller voir la version du pilote en cours (mais je sais pas si cela met le pilote vga.sys en mode sans echec)

le pilote asus pour la carte graphique d’un X52JT date de 2011, mais bon sur un portable comme celui-ci tu dois pas jouer souvent a des jeu recent je suppose donc cela suffirait peut etre (site asus : www.asus.com… )

Ah, j’ai oublié : Une fois dans le gestionnaire de périphériques il ne faut pas oublie d’activer les options “Afficher les périphériques cachés” et idem pour ceux désactiver (si dispo), dans le menu affichage.

Et donc, dis nous ce qui apparait dans la catégorie “cartes graphiques”.

Alors j’ai fais ce que tu m’as dis.

pour la carte graphique, c’est le pilote AMD RADEON 6370M (date du pilote 05/10/2010)

En ce qui concerne les périphériques cachés,

il y’en a plusieurs avec panneau d’exclamation jaune. Je les cite.

aswRvrt
aswVmm
Security Processor Loader Driver

Fais un clic droit sur “Amd Radeon 6370M”, puis sur “Propriété”, onglet pilote, puis “Version précédente”, confirme la demande te demandant si tu veux revenir à la version précédente du pilote.

Ensuite, redémarre la machine en mode normal.

si tu ne retrouves pas l’affichage (ou si le retour à la version précédente n’est pas dispo), redémarre à nouveau en mode sans échec, retournes dans le gestionnaire de périphériques, puis même chose clic droit sur la carte Ati Radeon 6370M, mais choisis “Désinstaller” dans le menu, confirme la demande, puis redémarre en mode normal, l’affichage devrait revenir et Windows devrait soit réinstaller le driver correct de lui-même, soit il faudra le faire et à ce moment là, il faudra que tu nous indiques le modèle exact de PC portable pour que l’on puisse t’indiquer quel driver télécharger. :jap:

Mais essaie déjà le retour à la version précédente)

Juju251, tu es magique !!!:slight_smile:

C’était pourtant simple lol, et moi qui ai passé je ne sais combien de temps à trouver la soluce…

Merci mille fois,

dernière chose, et pour les drivers avec un point d’exclamation jaune ???

Du coup, tu as fais quoi, retour à la version précédente ?

Magique peut être pas, c’est juste que je connais bien Windows, ça aide pour ce genre de soucis. :wink:

Pour les autres pilotes, tu peux les laisser, il arrive que tu aies des points d’exclamations uniquement en mode sans échec parce que les pilotes ne se chargent pas dans ce mode, tant que ça fonctionne correctement, autant laisser. :wink:

Tant mieux en tout cas si c’est revenu à la normale. :wink:

Merci pour ton retour. :jap: