Forum Clubic

Demarrage et arrêt de plus en plus long

bonjour
carte mère gigabyte B150M HD3 tourne sur w10 pro 20h2
dans le bios fast boot doit être sur quoi ? est ce disabled ou enabled ?
merci de vos reponses

:wave:

Peu importe, fast boot concerne seulement les paramètres du BIOS.

Là ce serait plutôt un problème au niveau de Windows. Peut être un ou des logiciels qui font conflits.

merci cela me rassure
mais coté windows j’ai cherché et rien trouvé d’anormal

je suis venu voir sur le boot du bios car j’imaginais une erreur à ce niveau
en effet j’avais ajouté un dd avec ubuntu qui demarrait en double boot
je l’ai enlevé et c’est depuis que j’ai ce problème

Fast boot, j’imagine que c’est l’option de ton BIOS pour éviter certains checks au démarrage.

Si ton Windows 10 est de plus en plus lent au démarrage et à l’arrêt, ça me fait penser à problème de mise en cache à la con™ (j’ai pas le terme sous Windows, bonne chance pour trouver) que j’avais eu : les dernières versions de Windows gardent en mémoire les sessions utilisateur pour les rouvrir quand tu redémarre (je crois que c’est pour mieux faire passer la pilule du design pattern une mise à jour = un reboot :D).

Sauf que si tu es malchanceux, à savoir problème de disque, beaucoup d’applications ouvertes, ben le système peut copier jusqu’à N Go de donnée / utilisateurs et même avec un SSD ultra performant, copier 1G ça prend quand même du temps. Idem pour le relire.

Je ne sais plus c’est quoi l’option, ni comment la virer. Elle a un lien avec la veille prolongée de mémoire car techniquement ça fonctionne plus ou moins pareil.

bonjour
j’ai vidé le cache aussi j’ai desactivé compte pro ou scolaire et l’historique
cela n’a rien changé
merci de ton aide

Oui ce que tu veux dire « sans nom » c’est le Swap , c’est la mise en cache disque de la Ram pour assuré un meilleur démarrage ! Perso je le désactive car ça prend gavé et autant d’espace disque en écriture et lecture la valeur de toute ta Ram sur le disque système!
ça se configure dans les paramètres système avancés : Performances et mémoire virtuelle.

bonjour,
sous linux tout seul, c’est pareil ?

Je pense qu’il y a un équivalent mais j’y connais rien en Linux.
Faites des recherche pour la gestion de mémoire vive.

bonjour Niko69
je suis sous w10 , en ce qui concerne la ram j’ai 8go
dans le fichier d’echange je suis automatique avec
mini 16 mo
recommandé 1914 mo
actuellement utilsé 1280 mo
donc cela ne vient pas d’ici
merci beaucoup

huuum si lol tes 8Go justement ne sont pas utilisé
En Mini laisse 16Mo
et en Maxi tu doit mettre 8192Mo
et là ça ira mieux car tu utilisera ton swap avec toute ta Ram disponible.
Bien sure après validation tu redémarre et tu m’en dira des nouvelles lol.
Sinon si ça ne convient pas tu peux aussi désactiver le fichier d’échange en mettent aucun fichier d’échange.
Essai un dés 2 trucs et ce sera mieux.

Tu ne sais visiblement pas en quoi consiste le swap… 19022607171932975

Si si
c’est exactement de quoi je parle

A tester, si un « redémarrage » de windows a un temps d’arret et de boot « normal » c’est peut être lié au fichier d’hibernation qui est utilisé par la veille hybride de windows, laquelle est utilisée quand on éteint le pc. Elle garde les fichiers principaux de windows dans le fichier d’hibernation pour démarrer plus vite quand on rallumera le pc (la vrai veille hibernation/profonde garde plus de données que cette veille hybride qui se concentre sur le principal)

Perso j’ai un ssd rapide, windows met surement - de 20sec pour booter, surement pas optimum diront certains mais j’ai dégagé fast boot du bios, démarrage rapide dans windows et cette veille hybride pour avoir un truc plus proche du reboot et une vrai détection du matos/redémarrage pilotes, car même si cela marche dans 9x% des cas parfois ca pose des problemes que l’on peut se trainer qq temps si on fait que des arrêts/allumages.

Lancer une « invite de commande » en administrateur et taper la commande
powercfg /H OFF
redemarrer windows
(le fichier systeme/caché hiberfil.sys dans c:\ devrait disparaitre)

Tu peux essayer comme cela un certain temps ou faire « powercfg /H On » pour regenerer le fichier d’hibernation (s’il était corrompu il a été remis a neuf par ce OFF puis ON, cela peut suffire à corriger le probleme)

Si tu utilises la veille d’hibernation (comme sur un pc portable) tu peux plutôt aller dans « Choisir l’action des boutons d’alimentation », coté gauche dans les « options d’alimentation »

puis décocher la case du « démarrage rapide » (accessible/dégrisée en la débloquant via la ligne en bleu "modifier…)
(apres powercfg /h off la ligne « demarrage rapide » disparait)
C’est contre intuitif de virer le démarrage rapide pour aller plus vite mais si ça bugue cela peut agir :sweat_smile:

1 J'aime

bonjour feunoir
parfait j’ai suivi ta réponse et tout est normal
un grand merci pour ton aide