Forum Clubic

Démarrage en français de France - Démarrage en français de France

J’ai fais une nouvelle installation de XP, quand j’ai fais l’installation, je n’ai pas changé les paramètres pour Français Canada, ce qui fait qu’à la fenêtre de démarrage, je dois faire comme si j’utilisais un clavier français de france pour entrer mon mot de passe.[I][U] *** Il est là le bobo made2001***

Il est évident que si je n’avais pas de problème, je ne poserais pas de question…

Quand je suis dans windows, plus de problème puisque que mes paramètres régionnaux sont tous OK.

Dans le temps de win98, il suffisait de changer l’autoexec.bat ou le config.sys mais en XP, je ne trouve pas l’endroit où changer cette fichue configration.

Pouvez-vous m’aider svp.

Merci,

salut il te suffit de changer ton mot de passe (Compte utilisateurs Administrateur) alors que tu te trouves sous les options Canada

salut Jongen

Ça ne rle malheureusement pas le problème. Le problème vient vraiment du fait qu’au démarrage. le clavier est en francais de France…

Merci,

Pascal

salut
si ça ne suffit pas

selon le site de la Panthère Noire :http://www.d2i.ch/pn/az/c.html :

"Clavier - Langue erronée au démarrage (ouverture de session) et/ou dans l’invite de commandes

Si la langue et la disposition du clavier n’ont pas été correctement paramétrées lors de l’installation de Windows XP, la modification ultérieure des options régionales ne suffit pas toujours. Si la première ouverture de session, au redémarrage de l’ordinateur, ou l’invite de commandes a conservé le clavier en disposition US ou Français France (pour des options Suisse romande ou Québécoise):

  1. Dans Panneau de configuration - Options régionales et linguistiques, parcourir les différents onglets et vérifier que toutes les options des paramètres régionaux et du clavier (cliquer sur le bouton Détails de l’onglet Langue) sont correctement définies.

    Sous l’onglet Options avancées, vérifier la langue et cocher la case Appliquer tous les paramètres au compte d’utilisateur actuel et au profil d’utilisateur par défaut. Puis redémarrer l’ordinateur pour vérifier si le clavier par défaut est appliqué. Si ce n’est pas le cas, passer à l’étape suivante.

  2. Par Démarrer/Exécuter - saisir regedit .
    * Localiser la clé HKey_Users\.DEFAULT\Keyboard Layout\Preload .

    * Dans le volet droit, double cliquer sur la ou les chaînes et remplacer les données actuelles par celle par défaut du clavier, à savoir:
      0000100c pour le Français Suisse
      0000040c pour Français standard
    

    Redémarrer l’ordinateur pour appliquer la modification.

Note: La liste des codes pour les langues d’entrées est visible à la clé HKLM\SYSTEM\CurrentControlSet\Control\Keyboard Layout\DosKeybCodes "

Salut Jongen,

Le problème est résolu grâce à toi, en effectuant le chngement dans le régistre, ça règle le problème.

Merci Merci de ton aide.

Pascal.