Forum Clubic

Dell XPS8100 probléme

Bonjour ,

Depuis fin Juillet je suis l’heureux propriétaire d’un XPS8100 de la gamme Dell , heureux pas tellement voila mon problème.
Dans des jeux comme Call Of 6 apres plusieurs retour windows , une discutions Skype en cour et autre mon PC commence a lâcher je m’explique , cela commence par le son qui perd de ca qualité ( grésillement ) ensuite ca peux venir a freez mon jeux et pour finir fair lâcher ma carte réseau qui perd tout lien avec internet et autre. Si je continue j’en arrive au crash PC cela m’arrive sur des jeux gourmand en graphisme tel que Napoleon Total War , Battlefield Bad Company etc etc…

Voila donc d’après moi ca peux venir de deux problèmes :

  • Quant j’ai achetez mon Pc j’ai personnalise la commande en passant d’une ATI a un Geforce 260 GTX ( voir config plus bas ) qui aurais était mal installez ou autre.
  • Une alimentation bien trop light pour ma machine , ce que j’ai déjà lue sur plusieurs forum c’est que Dell sous estime ses alimentations.

Voila j’aimerai avoir si possible quelque avie et conseil , je n’ai tjr pas appele Dell je tien a le signaler.

Voici ma config :

Système d’exploitation :
Windows 7 Edition Familiale Premium (x64) (build 7600)

Note Générale :
(Processeur: 7.4, Mémoire vive: 7.5, Graphiques: 7.1, Graphiques de jeu: 7.1, Disque dur principal: 6 )
Carte mère :
SMBios version 2.6 Dell Inc. 0T568R A00
Bios:
Dell Inc. A03 12/09/2009 taille: 8192Kb
Chipset
Northbridge: Intel DMI Host Bridge
Southbridge: Intel H57
Processeur :
Intel Core i7 860 Lynnfield Socket 1156 LGA (@45 nm) 2800 Mhz ( L1I: 4 x 32 Ko, L1D: 4 x 32 Ko, L2: 4 x 256 Ko, L3: 8192 Ko )

Mémoire physique totale:
8192 Mo, Type: DDR3, @665.0MHz, 9.0-9-9-24-2T
DDR3 Kingston KP223C-ELD 2048 Mo PC3-10700 (667 Mhz)
DDR3 Kingston KP223C-ELD 2048 Mo PC3-10700 (667 Mhz)
DDR3 Kingston KP223C-ELD 2048 Mo PC3-10700 (667 Mhz)
DDR3 Kingston KP223C-ELD 2048 Mo PC3-10700 (667 Mhz)

Carte Graphique :
NVIDIA GeForce GTX 260 (GT200,1792 Mo)

Disque dur :
ARRAY1
Generic- Compact Flash USB Device
Generic- MS/MS-Pro USB Device
Generic- SD/MMC USB Device
Generic- SM/xD-Picture USB Device
Cartes PCI/AGP
Stockage
Intel Corporation:82801 SATA RAID Controller:

Réseau
Broadcom Corporation:NetLink BCM57780 Gigabit Ethernet PCIe:

Affichage
nVidia Corporation:GT200 [GeForce GTX 260]:

Multimedia
Creative Labs:[SB X-Fi Xtreme Audio] CA0110-IBG: SB1040

Ponts :
Intel Corporation:Core Processor DMI:
Intel Corporation:Core Processor PCI Express Root Port 1
Intel Corporation:5 Series/3400 Series Chipset PCI Express Root Port 1
Intel Corporation:5 Series/3400 Series Chipset PCI Express Root Port 2
Intel Corporation:5 Series/3400 Series Chipset PCI Express Root Port 5
Intel Corporation:5 Series/3400 Series Chipset PCI Express Root Port 6
Intel Corporation:82801 PCI Bridge
Intel Corporation:5 Series Chipset LPC Interface Controller:
Creative Labs:[SB X-Fi Xtreme Audio] CA0110-IBG PCI to PCIe Bridge

Communications !
Intel Corporation:5 Series/3400 Series Chipset HECI Controller:

Système
Intel Corporation:Core Processor System Management Registers:
Intel Corporation:Core Processor Semaphore and Scratchpad Registers:
Intel Corporation:Core Processor System Control and Status Registers:
Intel Corporation:Core Processor Miscellaneous Registers:
Intel Corporation:Core Processor QPI Link:
Intel Corporation:Core Processor QPI Routing and Protocol Registers:

Bus Series
Intel Corporation:5 Series/3400 Series Chipset USB2 Enhanced Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB2 Enhanced Host Controller:
Intel Corporation:5 Series/3400 Series Chipset SMBus Controller:
VIA Technologies, Inc.:VT6315 Series Firewire Controller:
Périphérique USB

Primax Electronics, Ltd Périphérique dentrée USB
Logitech, Inc. QuickCam E 3500 (Périphérique USB composite)
Logitech, Inc. QuickCam E 3500 (Logitech QuickCam E3500)
Logitech, Inc. QuickCam E 3500 (Logitech Mic (QuickCam E3500))
Lite-On Technology Corp. Périphérique USB composite
Lite-On Technology Corp. Périphérique dentrée USB
Lite-On Technology Corp. Périphérique dentrée USB
Fitipower Integrated Technology Inc Périphérique de stockage de masse USB
Intel Corp. Integrated Rate Matching Hub (Generic USB Hub)
Intel Corp. Integrated Rate Matching Hub (Generic USB Hub)
Clavier :

Périphérique clavier PIH
Périphérique clavier PIH

Souris :

Souris HID
Souris HID

Ecran(s) :
Moniteur Plug-and-Play générique

:hello:

C’est quoi l’alim? Marque / modèle / puissance?

Merci pour la réponse rapide !
Alimentation : 350 watts Dell je suppose pas plus d’info faudrais que j’ouvre.

Up merci

Woah, du 350W avec une GTX260 et du core i7, c’est sûr qu’elle est vraiment leg’ :/. Surtout que c’est du Dell, donc une possibilité conséquente d’avoir une no-name avec des tensions pas super stables et qui fournit pas assez de puissance. Donc bon, voir une alimentation, un peu plus puissante, et de qualité, du genre une Silverpower SP-SS500.

Hello !

Juste pour savoir : j’ai une config équivalente à la tienne nadow : Dell, XPS8100 même CG, même alim 350W
ET EXACTEMENT LES MEMES SYMPTOMES :frowning: qui me rendent dingue, à chaque fois que je “pousse” un peu la machine (par exemple jeu récent avec détails poussés au max)

Est-ce que le changement d’alim à résolu le problème de ton côté?

Au départ, je pensais qu’il s’agissait d’un souci de driver, puis de chipset son…
et en parcourant divers forums, je me suis rendu compte que pas mal de possesseurs de Dell ralaient contre les alims trop lights

Merci pour vos réponses, qui confirmeront ou pas mon diagnostic… et mon achat d’alim :slight_smile:
Edité le 02/02/2011 à 10:38

NE JAMAIS ACHETER DE PC DE MARQUE s’pa possible ça les gens n’ont toujours pas compris qualité pourrave , config PAS équilibrée , alim nulles a chier , CM noanme ou bridées jusqu’a la moelle , aircooling (boitier et refroidissement) nul a chier too , pourritiels préinstalés … (désolé , pas pu me retenir de dire ça aussi méchament , mais faut le dire, faut que les gens soient alertés …)
Donc alim nul a chier , comme dans 95 % des pc de marque … Spoil : GTX 260 avec un i7 youpi et totu ca avec un H57 …
Edité le 02/02/2011 à 13:11

les gens qui achete des PC de marque, il veulent pas se faire chier a monter un PC, Eux c’est avoir le PC maintenant et fonctionne. :neutre: .

Puis bon, Perso, chez Dell, moi je n’acheterai jamais de Tour pour les jeux…Les portables sont vraiment top dans le jeux (XPS et Alienware, même ici au taff, j’ai un inspiron avec un i5 460, 6go de ram et une AMD HD550v 1go, qui est l’équivalent d’une 7900GT à l’époque), ou les Stations bureautique sont nettement suffisante. Autant pour du Gaming, le mieux est un PC par pièces et non de grande surface ou marque…

Dell, c’est bien dommage, avant leur Alim était des PC power and Cooling, qui était vraiment excellente… 350w, y’avais dans dans les Dells avec des P4 … et dans les vieux PC Dell, j’ai jamais eu d’alim qui ont laché.

Chose sur, changer l’alim va régler ton problème. une GTX 260 consomme quand même pas mal, avec le i7, sa aide pas…

Bah il suffit de demander sur un forum les pièces , demander montage , installation windaube et voila quoi … Très bon pc adapté a nos besoins et pas forcément plus cher .
Sinon , les alims sur les dell c’est dommage …

Oui en effet, j’en suis triste :frowning:

Moi perso, j’ai un magasin de confiance, si une personen veut l’avoir monter déja fonctionne, je la réfère (sinno c’est moi qui met l’OS) Sinon, c’est pas tout le monde qui font confiance aux petits magasins.

Chose sur, c’est nettement mieux un PC fraichement installé, sans tout le bazard des grandes marques xD

Héhé! “ne jamais acheter un PC de marque” ca a été mon crédo aussi pendant longtemps, lorsque j’étais étudiant puis infographiste… je comprends complètement, j’en ai monté, bidouillé… des dizaines de PC :smiley: nottament lors de soirées LAN en cité U ou on passait plus de temps le nez dans les boitiers que devant l’écran :super:

Mais j’ai changé de job, j’avais vraiment besoin d’un bon PC rapidement, et pas le temps de courir les magasins pour acheter les meilleurs composants au meilleur prix, faire mes tests… pas de temps du tout.

Alors oui, j’ai dérogé à la règle :confused: et craqué pour la facilité.

J’assume, hein, pas de souci, je suis d’ailleurs trés content de mon achat si ce n’est ce petit problème de son (qui, soyons honnête, n’arrive que rarement, lors d’utilisation trés poussée, mais j’ai gardé mon côté tatillon)

Mais si je pouvais aussi avoir une réponse à ma question… ce serait cool :slight_smile:
Changer l’alim par une plus puissante a-t’il résolu le problème chez quelqu’un qui aurait le meme PC, les mêmes symptomes?

Merci à tous!

perso, tu as 2 choix:

1- acheter une alim, la changer (sa coute 50€ une bonne quand même), et voir si le problème est réglé

2-Faire uen sauvegarde de tes trucs, renvoyé le PC au SAV, et quand tu le reçoit, change l’alim…

Mais bon , demander une config sur un forum toussa , c’est pas très compliqué et ça en vaut la chandelle !

Merci ChristTheGreat,

C’est ce que je me disais aussi (même si franchement pas motivé par le retour SAV, quand je dis que j’ai pas le temps, c’est vraiment que je taffe 10/11h par jour)

De plus, d’après DELL, l’alim 350w c’est normal (c’est vrai qu’en y pensant, c’est complètement c*n, mais bon) du coup le retour SAV est compromis… puisque selon le constructeur tout est “normal” et qu’il faut vraiment stresser la bécane pour voir le truc (et encore, pas tout le temps)

J’ai une 450w qui traine dans un coin (de mon ancienne config) je pense que je vais prendre 5 minutes ce weekend pour faire le test, et si ca roule j’irais m’en acheter une bonne.
Edité le 02/02/2011 à 22:24

450w de marque? sinon, sa dépend du +12v, car un +12v en bas de 25A, c’est sur que tu risque d’avoir des problème…

perso, je recommande au moins 30A sur ton +12v…

par exmple, pas cher et bon:

www.materiel.net…

ou

www.materiel.net…
Edité le 02/02/2011 à 22:27

Je ne suis pas d’accord j’ai exactement le meme PC seulement j’ai changer l’alim pour une OCZ 750w et tout fonctionne parfaitement sans restriction