Forum Clubic

Dell XPS L702X et carte graphique

Bonjour,

Je suis nouveau propriétaire d’un Dell XPS L702X.
Après avoir foiré :@ la partition du disque, j’ai formaté l’ordi pour réinstaller w7. Je me suis dit, au moins je pourrai faire les partitions que je veux et sans risque:yeux2: .

w7 installé, je récupère le driver de carte graphique (NVIDIA® GeForce® GT 550M). Seulement au lancement du driver, j’ai le message suivant :
“ce pilote graphique n’a pas trouvé de matériel graphique compatible” :heink:

Du coup le doute s’installe, je vais vérifier ce qu’il en est dans le gestionnaire de périphériques et voila ce que je peux lire:

Autres périphériques (point d’interrogation):

  • Contrôleur de bus SM (point d’exclamation)

Cartes graphiques:

  • Carte graphique VGA standard (point d’exclamation)
  • Intel® HD Graphics Family

Pas de carte nvidia…

Je vais vérifier dans :
Outils système
Information système
Composants
Affichage
et voici ce que je peux lire:

Nom Intel® HD Graphics Family
ID de périphérique Plug-and-Play PCI\VEN_8086&DEV_0116&SUBSYS_05711028&REV_09\3&11583659&0&10
Type de carte Intel® HD Graphics Family, compatible Intel Corporation
Description de la carte Intel® HD Graphics Family
Mémoire vive sur la carte 1,76 Go (1 890 670 592 octets)
Pilotes installés igdumd64.dll,igd10umd64.dll,igd10umd64.dll,igdumdx32,igd10umd32,igd10umd32
Version du pilote 8.15.10.2559
Fichier INF oem4.inf (section iSNBM0)
Plans de couleurs Non disponible
Entrées de table des couleurs 4294967296
Résolution 1600 x 900 x 60 hertz
Bits/pixel 32
Adresse mémoire 0xF2400000-0xF27FFFFF
Adresse mémoire 0xE0000000-0xEFFFFFFF
Port d’E/S 0x00005000-0x0000503F
Canal IRQ IRQ 4294967285
Port d’E/S 0x000003B0-0x000003BB
Port d’E/S 0x000003C0-0x000003DF
Adresse mémoire 0xA0000-0xBFFFF
Pilote c:\windows\system32\drivers\igdkmd64.sys (8.15.10.2559, 11,74 Mo (12 310 112 octets), 21/10/2011 18:30)

Nom Carte graphique VGA standard
ID de périphérique Plug-and-Play PCI\VEN_10DE&DEV_1246&SUBSYS_05711028&REV_A1\4&4DCA75F&0&0008
Type de carte Non disponible, compatible (Types d’écrans standard)
Description de la carte Carte graphique VGA standard
Mémoire vive sur la carte Non disponible
Pilotes installés Non disponible
Version du pilote 6.1.7600.16385
Fichier INF display.inf (section vga)
Plans de couleurs Non disponible
Entrées de table des couleurs Non disponible
Résolution Non disponible
Bits/pixel Non disponible
Adresse mémoire 0xF0000000-0xF1FFFFFF
Adresse mémoire 0xC0000000-0xCFFFFFFF
Adresse mémoire 0xD0000000-0xD3FFFFFF
Pilote c:\windows\system32\drivers\vgapnp.sys (6.1.7600.16385, 28,50 Ko (29 184 octets), 14/07/2009 01:38 )

Il est tard, j’ai le cerveau lent :ane: et j’ai loupé un truc?
Ou il y a pas de carte nvidia dans le bousin…

Peut être que je verrai plus clair demain, enfin tout à l’heure.
Pour le moment, je vais aller faire dodo!

Appa
Edité le 12/12/2011 à 10:25

j’ai eu assez peu temps de temps ce week-end finalement pour continuer mes recherches :sommeil2: :sweet: .
Apparemment, je ne serai pas le seul dans le cas. Du coup cela me fait un peu moins peur, une solution doit bien exister…

Ce que j’ai pu relever, c’est qu’il y aurait un problème de compatibilité entre les drivers de la carte mère et la carte graphique :confused: .

Cartes graphiques:

  • Carte graphique VGA standard (point d’exclamation) : cela signifierai que seul les fonctions de base de la carte graphique sont prise en charges.
  • Intel® HD Graphics Family : se serai la carte graphique utilisé par défaut pour de la bureautique, du surf sur le net…

Je continuerai mes recherches ce soir. :icon_biggrin:

Appa

A priori ton PC possède un chip graphique intel intégré + une carte nVidia GT550m (la fameuse “Carte graphique VGA standard”), la seconde n’étant utilisée que si nécessaire il me semble. Par contre du coup je ne sais pas trop comment ça se passe niveau drivers.

Ou peut-être est-il possible de complètement désactiver le chip intel dans le BIOS?

Merci d’avoir pris un peu de temps pour vous pencher sur mon problème que je ne suis toujours pas parvenu à résoudre :confused: .

Je suis allé faire un petit tour sur le site de dell, c’est par là en fait que j’ai commencé… les pilotes mis dispo ne conviennent pas :heink: , enfin pas tous.
Par exemple, si j’utilise celui pour le son (realtek), eh bien je n’ai plus de son… Alors que sur le site touslesdriver.com , le pilote mis à dispo est plus récent est fonctionne “correctement”.
Pour d’autres driver, quelques fois, lors de l’installation, une boite de message me dit
:ennuye: “pas chance mon loulou, ici, ben ça ne fonctionne pas”.

De ce que j’ai pu comprendre dans mes recherches :

  • dell ou autres remanieraient les pilotes à leur sauce,
  • il y aurait pour mon pc une incompatibilité entre les drivers de la carte mère et la carte graphique, faut que je trouve le bon mélange…

Question con:
Est ce que je doit privilégier un ordre pour l’installation des pilotes?

Je reste confiant, je suis sur qu’il existe une solution quelque par… et si toutefois, quelqu’un trouve une solution/piste/autre, je suis preneur.

Appa

Enfin :smiley:

J’ai fini par trouver une solution des plus simples en plus :ane:
Je suis retourné sur le site dell et cette fois-ci, j’ai fait une sélection des drivers que je voulais. Puis lorsqu’il ma demandé si je voulais télécharger direct ou faire un cd iso, j’ai choisi cette deuxième option.

Et Oh! miracle, la carte graphique a été reconnue et correctement installée :sol:
Alors effectivement, je trouve ça bizarre, mais bon, du moment que cela marche :neutre:

Merci :jap: à Almalexia et Excilion d’être passé par là.

Appa

Bonjour,

J’ai exactement le même problème que toi pour la carte graphique (même modèle de pc). Et serait il possible que tu mette un lien ou un schémas si cela est possible ?

Merci d’avance!

Je doute que tu ais une réponse, le sujet date de 5 ans et l’auteur n’est plus venu sur le forum depuis 4 ans ^^