Forum Clubic

DELL XPS 700 probleme son - Probleme d'enregistrement du son

Bonjour tout le monde, je suis nouveau sur ce forum, si je post pas dans la bonne catégorie veuillez m’en excuser d’avance :slight_smile:

Je vous explique mon petit probleme : J’ai acheter tres recement un DELL XPS 700, une tres belle machine a laquelle je n’ai rien a repprocher sauf que je n’arrive pas a enregistrer le son que j’entends.

“Normalement” pour y arriver je devrais aller dans le panneau de configuration puis dans audio et périphérique puis onglet voix, enfin volume d’enregistrement et cocher la fameuse case “Ce que vous entendez” et là probleme : cette case n’existe pas!

Je viens vous deranger sur ce forum car cette fonction est tres importante pour l’utilisation que j’ai de ce PC. Si quelqu’un savais comment je pouvais ajouter cette fameuse case ce serait super :wink:

Pour infos, ma carte son est integré a la carte mere du Dell, et il s’agit de “Sigmatel Audio”.

J’ai tenté de mettre a jour le pilote audio via le site de Dell mais rien a faire :frowning:

Merci a tous ceux qui posteront des reponses pour m’aider :wink:

Cordialement

bonjour,
j’ai exactement le même problème avec un DELL tout neuf et cette carte son SIGMATEL AUDIO, je n’ai pas accès dans le controleur de volume au mixage stéréo ou stéréo mix qui permet d’enregistrer ce qui passe par les enceintes…
je cherche mais ne trouve rien sur ce sujet, cela vient il de cette carte son ?
Quelqu’un a t il la réponse ? Louischartoire a t il eu une réponse ?
merci d’avance

Vous avez essayé ces pilotes ?

Merci pour ta réponse Chafoin, j’ai telechargé la “dernière version du pilote” en passant par le gestionnaire de périphérique elle date de mars 2006. elle porte le numéro 5.10.0.4991 et lorsque je demande la mise à jour du pilote l’assistant me signale qu’il ne peut pas trouver de meilleure version…
le site dont tu as noté le lien est bien je garde l’adresse, mais pour le driver il date de 2005, il est antérieur à celui que j’ai installé.
j’ai vu que pas mal d’acheteur DELL avaient ce problème avec leur carte son mais qui l’a résolu ???

J’ai un XPS 700 mais pas la carte son intégrée (Créative Xfi…) ceci dit ton problème doit venir du soft sigmatel.
T’as regardé dasn les options du soft lui même au lieu d’aller dasn les périf audio et sons tu vas sur sigmatel audio (si ma mémoire est bonne) et là beh faut chercher…
Honnetement j’en avais une avant et j’ai pas souvenir d’avoir eu ce soucis…

T’es allé voir sur le forum DELL? y a pas mal de réponse, en anglais certes mais bon…

Tu aurais plus d’infos sur les ref de ta carte son quel modèle exactement… sur le site de DELL il est écris que certaines solutions sigmatel ne permettent pas d’enregistrer des flux audio interne et que seulement le line in et microphone sont dispos…

voir là =>>par ici!!!!!

[quote=despe1,1/11/2006, 13:22:09]
Tu aurais plus d’infos sur les ref de ta carte son quel modèle exactement… sur le site de DELL il est écris que certaines solutions sigmatel ne permettent pas d’enregistrer des flux audio interne et que seulement le line in et microphone sont dispos…

voir là =>>par ici!!!!!

[/quote

Merci beaucoup pour ta réponse.Comme tu l’avais deviné,il semble que cette carte son soit limitée…Voici ce que DELL me répond =

Je vous remercie d’avoir contacté le support E-Mail DELL.

En effet ce desagrement est present, sur cette carte son "sigmatel".

Il existe cependant une astuce permettant d’enregistrer le son sortant de vos enceintes :

Pour cela, il faut relier le connecteur “line out” a “line in” au moyen d’un adaptateur jack (2 femelles + un male) et d’un cable jack male-male, ce qui permet de conserver une sortie vers les baffles .

Le son du streaming audio peut alors etre enregistre sur l’entree line in.

Actuellement c’est la seule solution trouve pour “contourner” ce soucis

et un topic à fermer un !!! :bounce:

a une prochaine fois