Forum Clubic

Dell Dimension 9200

Bonjour ! :slight_smile:

J’ai une question au sujet de mon pc Dell Dimension 9200.

J’ai acheté une carte graphique 4870 vapor-x 2 go… bref, j’aimerais savoir si la carte mère ou le bios sont “bridés” car j’ai une alimentation assez puissante (du moins certifié par le magasin où je l’ai acheté…) mais celle ci ne veut pas faire démarrer l’écran : il reste en veille.

Si elle est effectivement bridé, j’aimerais m’acheté une carte mère socket 775, pour pas trop chère si possible. =)

Voilà, merci d’avance.

Bien sûr, comme sur tous les PC de marque, mais ça ne pose pas de problème avec la carte graphique à partir du moment où tu as un connecteur PCI express 16x :neutre:

Heu ouais alors ce que disent les magasins hein… :ane:

Donne plus d’infos sur ton alim, je suis sûr à 90% que ça vient de là, les alim des PC de marques sont rarement prévues pour supporter l’ajout de composants performants.

Mais il faudrait racheter une licence Windows…

1- Oui c’est un PCI express 16 x 1.0, la carte veut un 2.0, mais il n’y a pas de soucis de ce côté là.

2- L’alim je l’ai acheté a part, c’est une bas de gamme, LC 600 W

3- Ah… =S

Et en faite ce que je n’ai pas dis c’est que, avant mon dell avait l’alim de base, 375W, j’ai branché la CG, elle a fonctionné pendant une journée meme si le démarrage était long (écran toujours en veille mais qui s’allumait au bout d’un moment) et là j’ai changé d’alim et c’est toujours pareil donc je me tourne vers la carte mère … Et je n’ai nul part où tester la CG. Sa m’étonnerait qu’elle soit grillé puisqu’elle tourne bien.

En effet aucun souci :jap:

A changer absolument! Ton problème vient certainement de là, ta carte graphique consomme pas mal et les alims bas de gamme ne délivrent pas la moitié de la puissance annoncée :arf:
Une bonne 500W suffit, chez Antec ou Corsair par ex.

Ok ! J’vais testé sa !

Celle là est bien ? : www.materiel.net…

Oui pour sa ya pas de soucis … =) Merci bien en tout cas.

Je vais juste égorger mon fournisseur demain. ^^

Aller j’vous tiens au jus.

UP

Donc sa y est j’ai acheté une alim’ plus puissante. C’est une Corsair : www.e-network.fr…

Je l’ai installé comme il faut … j’ai testé avec mon ancienne CG, jusque là tout marche très bien sauf que quand je mets ma vapor-x, l’écran ne s’allume toujours pas … :o

Donc le problème vient de la carte mère ? Flashé le bios serait une bonne chose ?

Help ! :bounce:
Edité le 23/07/2009 à 17:43

Un peu inutile mais bon… :stuck_out_tongue:

Plutôt la CG si ça marche avec l’ancienne :neutre: (apparemment elle a jamais marché si je comprends bien)
Edité le 23/07/2009 à 17:46

Si justement, elle a marché le premier jour où je l’ai reçu, j’avais encore mon alim 375W no-name. J’ai pu jouer, et quand j’ai redémarrer, le pc a mis 50 ans a se lancer. Sachant que la premiere fois que je l’ai lancé, j’avais les pilotes de mon ancienne carte graphique installé.

c une bonne alime la tx 650w de chez corsair

Demain je renvois la vapor-x, elle est encore sous garantie, dès qu’elle revient j’vous dis ce qu’il en est.

En attendant, le vendeur où j’ai acheté mon alim’ m’a dit que ma carte mère pouvait être “bridé” vu que mon pc est un Dell. Sa serait possible ?

C’est clair, mais inutile dans le cas présent, une VX450 aurait largement suffit :wink:


[quote="inxOver"] que ma carte mère pouvait être "bridé" vu que mon pc est un Dell. Sa serait possible ? [/quote] Je t'ai déjà répondu là dessus dans mon premier message ;)

Tu veux dire la license ? Il faudrait me racheté une licence windows pour changé de carte graphique ? :nexath: J’ai pas bien suivi je crois Almalexia ^^ (Désolé :S)

Hein!? :heink: j’ai jamais dit ça!? :paf:

Ouais nan, j’ai absolument rien capté x) J’ai pas vu ce que tu avais dis en rapport avec le “bridage” de ma carte mere lol

Désolé d’être a l’ouest x)

Acheter windows c’est uniquement si tu changes de carte mère, là le problème c’est la carte graphique :wink:

Ah oui, voilà comme sa on se comprend :stuck_out_tongue: Je verrai quand ma carte graphique sera de retour … Je bosse cet été donc j’aurais de l’argent pour la CM au pire =)

Merci des renseignements tout le monde en tout cas !:jap:

Et j’ai une dernière question finalement : est ce que flashé le bios ne résoudrait pas le problème ? (avec un peu de chance) :stuck_out_tongue: