Forum Clubic

Délais d'attente à l'ouverture de fichiers

Bonjour tout le monde,

Et tout d’abord, excellente année 2008 ! Qu’elle vous apporte beaucoup de frags et de transistors multicolors.

Je fais appel à vous pour obtenir un avis sur un problème que je rencontre depuis pas mal de temps maintenant (2 ans en gros).

Voici ma config :

P4P800 Deluxe
P4 3.0C
3,5giga de ram (Corsair)
GeForce FX 5900
HDD WD250
Windows XP familial (patch SP1 et SP2)

Le problème : des délais d’attente anormalement longs à l’ouverture de fichiers, quelqu’ils soient.

Exemple : ouverture de fichiers vidéos ou sons avec WMP 10, ouverture de fichiers .doc avec WORD, ouverture de fichiers image légers et même ouverture de fichiers .TXT nouvellement crées ! (donc de O Ko en principe…)

Les délais d’attente sont d’environ 10 secondes à chaque fois et je ne comprens pas pourquoi. J’ai essayé de désactivé le firewall, Kaspersky, de couper plein de trucs dans le gestionnaire des taches histoire d’alléger la mémoire…rien. J’ai réinstallé le PC plusieurs fois : après la réinstallation tout est nickel pendant quelques jours, disons 2 semaines et puis tout à coup, paf, ce problème qui refait surface et ne me lache plus…jusqu’à la prochaine réinstallation et son sursis temporaire.

J’ai un 2è PC avec une config inférieure (AMD 1,5g / GeForce 4400 / Xp et moins de ram) et je n’ai JAMAIS rencontré ce problème. Tous les fichiers s’ouvrent au quart de tour sans soucis.

Vous avez une idée sur le pourquoi du comment ? Problème de processeur ? Carte mère ?

Je ne sais plus trop quoi faire…

Merci d’avance !

Ludovic.

Je ne pense pas que le problème soit logiciel, a moins d’une méchante bête trop gourmande comme on en rencontre encore trop… Je suis fou de conseiller ça mais aurais-tu tenté un crosspost dans la section Hardware général ? Ca pourrait être une “connerie” - excusez du terme - genre un disque dur mal configuré ou une ram faux contact ? Je dis ça sans rien n’y connaître en matos donc bon… Je ne sais pas…

Bon courage et bonne année !

Fais une defragmentation avec vérification de ton disque dur.

a+

Salut,

Alors, je viens de défragmenter le disque dur et de le vérifier : y’avait bien des p’tites bricoles mais elles sont réparées et malgré la défragmentation, le problème persiste…dur.

Vous n’auriez pas d’autres idées ?:frowning:

Comme ça, quand on vous dit “délais trop long” à l’ouverture de fichiers, vous pensez à quoi spontanément ?

C’est bizarre par ce qu’après une réinstallation, tout marche nickel pendant 2 semaines environ…et après ça redéconne. C’est presque réglé comme une horloge…c’est dingue.

Ludovic.

3,5giga de ram (Corsair)

essai avec 2 Go

Les services, combien ?

a+
Edité le 02/01/2008 à 17:37

Bonsoir Vyger,

Pour la mémoire, je n’avais que 1 giga avant, les 2 autres sont récents…tu crois que ça pourrait venir d’une ram de mauvaise qualité ?

Pour les Services, tu parles de Msconfig ? Que veux-tu savoir exactement ?

Merci,

Ludovic.

Pour la mémoire Ram, j’ai déjà posté sur le sujet ici sur le forum,
pas plus de 2 Go. (le reste ne sert à rien et peut effondrer les performances.)

Pour les services, hors connection Internet et sans aucune appli en mémoire:

CTRL ALT SUP

Puis processus

un PC en moyenne doit avoir entre 20 et 30 services actifs et une charge dédiée entre 250 et 300mo

a+

Salut,

Désolé pour le retard dans ma réponse, j’ai été assez occupé ces derneirs temps…

Alors, j’ai fais comme tu me l’as conseillé et j’obtiens :

  • 20 services actifs

  • Charge dédiée totale : 131020 (environ, ça fluctue très légèrement)

Tout est “normal” ?

Merci,

Ludovic.