Forum Clubic

Défragmentation réticente... - Ca n'avance pas !

Quand je lance ma défragmentation, elle se lance normalement puis arrivée à 10% elle recommence au débit.
Je l’ai laissé tourner environ 4 heures…même chose !

Aidez moi !!!

Siouplait ! :jap:

quelle est la capacité de ton disque ?
Il serait pas endommagé par hasard ?
Il existe divers programmes pour connaitre le S.M.A.R.T, qui indique entre autre
l’etat physique d’un disque dur :
Speedfan, everest, active smart, diskCheckUp…

Tiens j’ai everest je vais essayer ça pour voir …

Ben tout va bien j’ai un disque de 115 Go avec 22 Go restant libre…mais ça bloque !

Tu utilise quoi comme logiciel de défrag ?

Ben j’utilise le défrag de windows, je tourne sous xp.

Tu dois d’abord suprimer tous les fichiers temp en mode sans échéque puis défangmente ton disque

…Et je fais comment pour ça (pardon pour la question ! pardon ! :pt1cable: )

le fait que la defragmentation reprenne depuis le debut, c’est bizarre…
lorsque ça arrive au 10 %, vois tu un nom de fichier en bas de la fenetre ?

Non il n’y a pas de nom et je pourrai laissr la défrag jusqu’à la st glinglin se serait pareil…d’où mon inquiétude !

Salut,

J’ai eu ce soucisil y a qq années avec W98 : arrivée à environ 10-13 %, un message apparaissait en bas du genre “les données du disque ont été modifiées, la défragmentation redémarre”.

Après avoir cherché, il fallait que je coupe l’antivirus du PC, et la défragmentation se passait correctement ensuite.

@+

Pour défragmenter, il faut effectivement désactiver l’anti virus, supprimer les fichiers tmp mais aussi désactiver l’écran de veille.
Pour le logiciel de défragmentation, je te conseille Power Defragmenter GUI .