Forum Clubic

Défillement des pages - les pages se déplacent comme des vagues

bonjour, j’aimerai savoir pourquoi lors du défillement de mes pages internet celles-ci se déplacent comme des vagues ?
( j’ai une liaison ADSL en 512)

ca me fesait pareil quand je buvais ;p

:confused: tu as bien fait d’arrêter tu as l’air gentil maintenant.

si tu viens de réinstaller ton systeme c’est surement parce que tu n’as pas réinstallé tes drivers de la carte graphique (ou qu’ils n’ ont jamais été installé)

+1

Le problème c’est qu’après l’installation des pilotes je ne peux pas passer à une résolution supérieure à 640*480 et personne n’arrive à me donner de solution.

c donc un probleme de pilotes. Peut etre pas la bonne version ou alors ta carte grapgique est morte. Que dis le panneu de confirguration windows?

+1 drivers graphique
avec aida32 trouve le nom de celle ci et télécharge et install les drivers

J’ai installé les pilotes de la carte graphique et là je n’ai plus de vagues mais un problème d’origine est réapparu:
je ne peut plus avoir une résolution suppérieure à 640*480.Ceci avec n’importe quel pilote(ancien ou récent).Pour l’instant sur le forum personne n’a réussi à régler le problème…
Ce problème existe depuis le premier jour de mon PC. Il a été solutionné par mon assistance de l’époque mais il y a peu j’ai tout formaté avec un CD de réinstallation et évidemment le problème d’ avant est, le problème d’aujourd’hui.
Aujourd’hui je n’ai plus d’assistance et je ne sais plus comment avait fait le gars(de l’assistance) mais il avait un peu galéré.

et powerstrip nan ?

je viens d’installer powerstrip c’est un logiciel bien sympa et il me fait de bonnes propositions mais il n’arrive pas à les appliquer.

probleme de driver ou restriction peu etre

Tu pourrais donner plus de précisions sur ton matériel : type d’ordi, type de carte graphique, les pilotes que tu as installé …

Sinon ça va être dur de t’aider … http://perso.wanadoo.fr/atil/forum/bah.gif


Ordinateur:
Système d’exploitation Microsoft Windows XP Home Edition
Service Pack du système Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nom du système
Nom de l’utilisateur Propriétaire

Carte mère:
Type de processeur AMD Athlon XP, 1800 MHz (13.5 x 133) 2200+
Nom de la carte mère Albatron KM18G Pro (3 PCI, 1 AGP, 3 DDR DIMM, Audio, Video, LAN)
Chipset de la carte mère nVIDIA nForce2 IGP
Mémoire système 448 Mo (DDR SDRAM)
Type de BIOS Award (07/02/03)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
Carte vidéo NVIDIA GeForce4 MX Integrated GPU (64 Mo)
Carte vidéo NVIDIA GeForce4 MX Integrated GPU (64 Mo)
Accélérateur 3D nVIDIA nForce2
Moniteur Écran Plug-and-Play [NoDB] (11011)

Multimédia:
Carte audio nVIDIA MCP2 - Audio Codec Interface

Stockage:
Contrôleur IDE NVIDIA® nForce� IDE Controller
Lecteur de disquettes Lecteur de disquettes
Disque dur WDC WD40 0EB-11CPF0 SCSI Disk Device (34 Go)
Lecteur optique ATAPI CD-RW 52XMax SCSI CdRom Device
Lecteur optique ATAPI DVD-ROM 16XMax SCSI CdRom Device (16x DVD-ROM)
État des disques durs SMART Inconnu

Partitions:
C: (FAT32) 35261 Mo (17956 Mo libre)

Entrée:
Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2
Souris Souris compatible PS/2

Réseau:
Carte réseau NVIDIA nForce MCP Networking Controller
Carte réseau WAN (PPP/SLIP) Interface (83.193.38.193)
Modem SoftV92 Data Fax Modem

Périphériques:
Imprimante EPSON Stylus Photo RX420 Series
Imprimante Visage eXPert PDF
Contrôleur USB1 nVIDIA MCP2 - OHCI USB Controller
Contrôleur USB1 nVIDIA MCP2 - OHCI USB Controller
Contrôleur USB2 nVIDIA MCP2 - EHCI USB 2.0 Controller
Périphérique USB Labtec Mic (WebCam Pro)
Périphérique USB Labtec WebCam Pro #2
Périphérique USB Labtec WebCam Pro
Périphérique USB USB ADSL WAN Adapter

DMI


[ BIOS ]

Propriétés du BIOS:
Vendeur Phoenix Technologies, LTD
Version 6.00 PG
Date de sortie 07/02/2003
Taille 512 Ko
Périphériques de démarrage Floppy Disk, Hard Disk, CD-ROM, ATAPI ZIP, LS-120
Fonctions disponibles Flash BIOS, Shadow BIOS, Selectable Boot, EDD
Standards respectés DMI, APM, ACPI, PnP
Possibilités d’expansion ISA, PCI, AGP, USB

[ Système ]

Propriétés système:
Fabricant Time Computers
Type de démarrage Bouton marche/arrêt

[ Carte mère ]

Propriétés de la carte mère:
Produit nVidia-nForce

[ Châssis ]

Propriétés du châssis:
Type du châssis Boîtier standard

[ Contrôleur mémoire ]

Propriétés du contrôleur mémoire:
Méthode de détection d’erreurs 8-bit Parity
Correction d’erreurs Aucun(e)
Interleave mémoire géré 1-Way
Interleave mémoire courant 1-Way
Vitesses de mémoire gérées 70ns, 60ns
Types de mémoire gérés SPM, EDO
Voltages de mémoire gérés 5V
Taille maximale des modules mémoire 32 Mo
Slots mémoire 3

[ Processeurs / AMD Athlon� XP ]

Propriétés du processeur:
Fabricant AMD
Version AMD Athlon� XP
Horloge externe 133 MHz
Vitesse d’horloge courante 1800 MHz
Type Central Processor
Voltage 1.6 V
État Activé
Mise à jour ZIF
Identifiant du socket Socket A

[ Caches / Internal Cache ]

Propriétés du cache:
Type Interne
État Activé
Mode d’opération Write-Back
Taille maximale 128 Ko
Taille installée 128 Ko
Type de SRAM géré Synchronous
Type de SRAM courant Synchronous
Identifiant du socket Cache interne

[ Caches / External Cache ]

Propriétés du cache:
Type Externe
État Activé
Mode d’opération Write-Back
Taille maximale 256 Ko
Taille installée 256 Ko
Type de SRAM géré Synchronous
Type de SRAM courant Synchronous
Identifiant du socket Cache externe

[ Modules mémoire / A0 ]

Propriétés du module mémoire:
Identifiant du socket A0
Vitesse 60 ns
Taille installée Non installé
Taille activée Non installé

[ Modules mémoire / A1 ]

Propriétés du module mémoire:
Identifiant du socket A1
Vitesse 60 ns
Taille installée 256 Mo
Taille activée 256 Mo

[ Modules mémoire / A2 ]

Propriétés du module mémoire:
Identifiant du socket A2
Vitesse 60 ns
Taille installée 256 Mo
Taille activée 256 Mo

[ Périphériques mémoire / A0 ]

Si tu décoches “Masquer les paramètres non gérés par cet écran” (ou un truc dans le genre) dans les propriétés d’affichage avancées, ça marche pas ?

malheureusement non.

tu rappeles ton assistance technique et cette fois tu notes ce qu’on te dit pour la prochaine fois…

a priori tu as une carte mere a base de NFORCE2 avec chipset graphique intégrés.
as tu installé les pilotes NFORCE2 unified dispo ici
http://www.clubic.com/lancer-le-telecharge…ce-unified.html
si ce n’est pas le cas desinstall proprement les drivers que tu as installé puis apres redemarage installes les drivers nforce2

mon assistance me demande 70 euros pour 2 heures d’assistances car le PC n’est plus garantie.
La première fois ils ont mis 1heure 30 pour trouver avec des chemins qui ne sont pas de mon niveau.

on m’a toujours conseillé des pilotes signés WHQL donc j’hesite avec le pilote ci-dessus.