Forum Clubic

Défaillance HD : Perte du système de fichier

Bonjour,

J’ai formater mon HD suite à des problèmes de démarrage sur windows. Après le formatage, j’ai fait une analyse des secteurs avec l’outil de diagnostic de western digital. Il m’a détecté et corrigé les secteurs défectueux.

Ensuite, je lance le cd d’installation de win xp. Le programme reconnait bien l’HD, je poursuit l’installation… copie des fichiers… le pc redémarre. L’installation se relance à partir de son point de départ et la partition NTFS n’est plus reconnue par le système : il affiche “système de fichier inconnu”.

Est-ce que le HD est foutu ?

Merci d’avance.

Il a l’air mal en point en effet :frowning:
En dernier recours tu peux essayer un formatage bas niveau :neutre: (si pas déjà fait)

J’ai essayé de le faire en branchant ce HD sur ma config…
Bien que le HD soit reconnu sous windows (7), lorsque je lance le tool Western Digital pour faire le formatage, il me génère une erreur concernant les câbles…

Existe-t-il un outil gratuit qui permette le formatage de bas niveau ??

Merci

tu as vérifié les câbles au moins?


[quote="e-cappa"] Existe-t-il un outil gratuit qui permette le formatage de bas niveau ?? [/quote] L'outil du constructeur :neutre: (je crois qu'il en existe d'autres mais je ne sais pas s'ils fonctionnent avec tous les DD) Edité le 23/07/2009 à 10:01

Bah, à partir du moment ou le HD est reconnu par windows et que j’arrive à écrire dessus, je ne vois pas quel problème de câble je pourrais avoir.
Dans windows, tout à l’air ok…

Mnt il existe peut être un branchement spécifique pour pouvoir formater un HD en bas niveau ?
Ici j’ai juste branché l’alim et le connecteur SATA…
Edité le 23/07/2009 à 11:06

un connecteur ne faisant pas toujours contact ou autre pourrais le faire planter alors il faut tester avec un autre cable

Tu as bien formater en NTFS?

J’ai bien formater en NTFS…
J’ai réussi à réinstaller un XP ce we…

Mais quand je veux naviguer dans les dossier du HD, il me met régulièrement des message d’erreurs : ce disque n’est pas formatté…
Or, si je vais dans les propriétés du disque, windows reconnait bien le système de fichier NTFS…

Je pense bien que le HD est mort…

et avec un autre câble c’est bien pareil?