Forum Clubic

Déconnexion internet

Bonjour,
Equipé d’une Livebox 2 sous Windows 7, ma connexion internet se coupe dès que mon PC se met en veille et je suis obligé d’éteindre et de rebrancher le PC pour retrouver la connexion.
Avez-vous déjà eu ce genre de problème et avez-vous su le résoudre ?
J’ai eu un moment un message d’erreur 651, y-a-t-il un sujet de cause à effet ?
Merci de m’éclairer.

Bonjour,

vous pouvez essayer désactiver la mise en veille de la carte réseau :

Depuis le menu “démarrer” > Exécuter. Entrez la commande “compmgmt.msc”

Dans Gestion de l’ordinateur, accèdez à “gestionnaire de Périphériques” (partie de gauche)

Recherchez la carte réseau dans la partie de droite, puis clic droit dessus > Propriété > Onglet “Alimentation”, puis décochez la case qui dit “autoriser mon ordinateur à éteindre ce périphérique…”

+1
ta carte réseau doit avoir du mal à redémarrer, je ne sais pourquoi

Re/

Concernant votre deuxième question :
Erreur 651 signale un problème de connexion PPPoE. Votre livebox est-elle branchée via un cable USB ?

Si c’est le cas, c’est vraiment pas la solution idéale, et je vous recommande une connexion via WiFI si l’ordinateur en est équipé, ou encore mieux via un cable Ethernet RJ45.

Si ce n’est pas possible, vous pouvez vous référer à cet article pour essayer de corriger le problème : Article en Anglais
Edité le 25/11/2009 à 16:32

salut

Ta livebox est elle bien installée ,si tu as installe le Kit d 'Orange tu le désinstalles , tu n en as pas besoin pour te connecter

et connecte toi en Filaire avec le cable Ethernet pour voir aprés

Peut etre liée avec un soucis d un pilote

Pour t aider à Configurer regarde la dedans

==>Connexion - configuration
Edité le 25/11/2009 à 16:56

Bonjour,

merci pour ton aide, je crois surtout que j’avais une mauvaise installation de W7.
Je l’ai re-installé ce jour et cela semble fonctionner.

Merci encore. A +


Bonjour,

merci pour ton aide, je crois surtout que j’avais une mauvaise installation de W7.
Je l’ai re-installé ce jour et cela semble fonctionner.

Merci encore. A +

Bonjour à tous,

Malgré mes espoirs, ceux -ci sont déçus, je dois toujours couper l’alimentation pour retrouver une connexion.

Je pense devoir chercher du coté de l’ethernet car sans coupure électrique donc éthernet toujours en fonction, je ne peux pas retrouver ma connexion.

Si vous avez des suggessions merci de m’en faire part.