Forum Clubic

Déconnexion intempestive de la Souris filaire port USB

bonjour,

Du jour au lendemain, sans changement de config (Windows XP) ou de mise à jour, ma souris “MS Intellimouse Optical” se déconnecte sans arrêt. Quelques fois pendant un court instant, sinon je suis obligé de la débrancher/brancher à nouveau.

J’ai changé de port USB, j’ai vérifié et installé toutes les MàJ disponibles pour ma souris et mon système… le problème persiste.

Auriez-vous des pistes?
Je vous remercie :slight_smile:

L’USB sous windows est ‘plutôt’ chaotique…

Vérifie d’abord si ton câble n’a pas de faux contact (cela peux arriver après tout)…

Sinon, dans le gestionnaires de périphériques section “Contrôleur de bus USB” tu repères l’entrée de ta souris…
En général, les souris USB “Périphérique USB composite”. Essaie de voir si tu peux désinstaller/réinstaller ou mettre à jour ce driver

Vraiment? USB & Windows? Je l’ignorais… je ne vois pourtant plus bcp de souris sans USB, mes anciens modèles exceptés.
J’essaye le gestionnaire de périphèrique immédiatement, je te remercie!

En fait, la souris n’apparait pas dans le contrôleur de Bus USB, elle est à part, sous deux autres catégories (la souris apparaît seule à chaque fois) :

  • “Périphériques d’interface utilisateur (HID)” --> “Souris Microsoft USB Intellimouse Optical”
  • “Souris et autres périphériques de pointage” --> “Microsoft USB Intellimouse Optical (Intellipoint)”

J’ai désinstallé/réinstallé les pilotes, vérifier les màj… toujours rien, ma souris continue à se bloquer/déconnecter sans raison apparente, alors qu’elle avait toujours bien fonctionné jusqu’à présent.

J’ai lancé une analyse antivirus, tout est propre.

As-tu vérifier le fil? En le bougeant légèrement sans pour autant bouger la souris elle même (le curseur).
Si tu peux l’essayer sur un autre ordinateur pour voir…

Je vais tenter cela, je te remercie AiMsIcK, bon dimanche!

salut tu as quoi comme carte mere ?

En carte mère, une P5K-E.

Mais c’est bien la souris qui était à la source du problème. Faux contact ou fin de vie… dans les deux cas, la connexion se perdait. Une bonne petite G9 (Logitech) la remplace.

Ravi d’avoir pu aider :stuck_out_tongue: