Forum Clubic

Deconnexion CPL

Bonjour,

J’ai la configuration suivante au sein de mon réseau:

Bureau: --> Freebox --> IPCOP --> Routeur en mode pont qui pointe vers 3 PC, et 1 prise CPL
|_> Serveur Data (MP3)
Salon: --> 1 prise CPL --> Switch --> XBOX 360, et PC Portable.

Lorsque je veux ecouter mes mp3 dans le bureau, ca marche niquel
Dans le salon, j’ai souvent des deconnexions qui font que la chanson coupe, et passe a la suivante.

Mes prises CPL sont des Hercules 80Mbs, bien configurées comme il faut, avec le mot de passe, ect…

Comment faire pour pouvoir faire du bruit dans le salon ???

Je viens de faire un petit test
Copie d’un fichier de 10Mo hebergé ds le bureau
Sur un pc du bureau, copie quasi immediate
dans le salon entre 3, et 5 min

80Mb/s est un débit théorique (de 10Mo/s)
Sur ton réseau ethernet standard tu es à 100Mb/s (théoriques) et donc tu es certainement aux alentours des 10Mo/s
Ton CPL anoncé à 80Mb/s en fera à tout casser 40 (ou 5Mo/s) et ceci sur une ligne électrique en très bonnes conditions.
Dans le cas où tes fils de cuivre sont vieux ou abîmés ou je ne sais quoi d’autre, tes tems de téléchargement peuvent augmenter exponentiellement.

Si je devais parier je dirais que tes cables électriques sont plutôt vieux… ce qui implique une forte aténuation du signal et une forte perte de paquets.
Ceci implique que les paquets doivent être souvent renvoyés… d’où lenteurs.
De plus ces renvois de paquets vont, dans la durée d’un long transfert, saturer la mêmoire tampon du router et du boitier CPL, entainant une simple erreur de “buffer overflow” et donc un reset de connexion

Le logement est neuf (moins de 10 ans)

J’ai branché les prises CPL sur des multiprises, mais c’est toujours les premieres prises sont toujours occupées par les CPL

peu importe… une multi est un milieu partagé…
Et les résultats sont d’autant pire que si tu as des chargeurs portable et lampes sur la même multi.

Fais un test sans la multi et tu verras une grande amélioration

ok, je testerais a l’occasion, merci