Forum Clubic

Déconnexion après lancement de uTorrent ou eMule

Bonjour tout le Monde,

Voilà, j’ai un problème avec les logiciels peer to peer ou bien eMule.

Lorsque le logiciel est activé ca me fait “sauter” ma connexion internet, je ne sais pas pourquoi.

J’ai essayé pas mal de programme :

_ uTorrent
_ MicroTorrent
_ Vuze 4.0
_ eMule
_ etc…

Et toujours le même problème, en cherchant une solution sur le site j’ai trouvé (je crois) une solution, il faut que je me fasse une IP statique et que je configure mes ports mais le seul lien qui a était donner et celui là :
www.portforward.com…

Je ne parle pas un mot d’anglais et même avec google traduction je n’arrive pas à comprendre. Pouvez vous m’expliquez comment faire ou me dirigez vers un site français s’il vous plait ?

Ma configuration :
_ Windows Vista
_ Orange 8 méga (livebox mini Thomson)
_ Wifi
_ uTorrent et eMule
_ BitDefender Internet Security

Je pense que j’ai tout mis, je vous remercie d’avance pour vos futurs réponses.
Amicalement, Hardestat

PS : si vous décidez de m’expliquez, pouvez vous le faire en détail car je suis un vrai noobs en informatique.

S’il vous plait, aidez moi je sais plus quoi faire, ca me fait déprimer !

Hello,

J’ai eu le même problème et d’après ce que je sais, ce sont les routeurs des FAI (plusieurs, dont Orange) qui détectent et limitent les émissions via les P2P (comme Emule).

J’utilise Emule depuis des années et concernant ce problème de déconnexion et de blocage d’Internet au bout de quelques dizaines de minutes, je ne l’ai rencontré que depuis que j’ai déménagé et migré chez Orange (avant j’étais chez Club-internet et je n’avais jamais eu aucun problème, avec pourtantn exactement le même ordinateur et la même config).

Après de multiples tentatives pour résoudre ce problème et la consultation de nombreux forums, j’ai trouvé la solution pour emule. Voici les paramètres que j’ai changé ; tous ne sont peut être pas utiles à changer mais en tout cas maintenant ça marche très bien :

Aller dans les “Préférences” de Emule,
Dans “Connexion”, mettre “Source max par fichiers” et “Limites de connexion” à 10 000
Cocher “Reconnexion automatique”

Dans “Sécurité”, cocher “Activer le brouillage de protocole”
cocher “Utiliser l’identification sécurisée”

Dans “Propriétés étendues”, mettre “Max de nouvelles connexion” à 2000, mettre “Max de tentatives de connexion” à 900
Cocher “Reconnexion automatique”

Cela devrait marcher pour vous aussi. Sinon, dites moi et je vous préciserai que le reste de la config.

A+