Forum Clubic

Decapitage opteron!

Cest encore moi :). Etant donne que je ne trouve pas de solution au probleme de temperature de mon opteron 175 je vais prendre le taureau par les cornes. Je mexplique. En visitant des forums sur le net jai rencontre des personnes qui avait aussi une grande difference de temperature entre les deux core dun X2. Cette personne ma explique lune des causes probables. Cest qu`il y a pas assez ou trop de pate thermique en-dessous de IHS ( plaque metallique qui protege les processeurs de nos jours ). Il a la enleve cette plaque ( il ma dailleurs passe une photo de son X2 tout nu :diable:.) Alors je viens de decapiter mon atlhon 3800+ pour me preparer au grand jour ;). Il ma fallu 5 mins pour en venir a bout et le resultat plus que satisfaisant. Mais voila, en reflechissant jai trouve un probleme. Le core du pross est tres tres petit. Et je me demande sil va supporter les 0.4 kg de mon waterblock??? Jai vu sur internet quon pouvais placer des sortes dentretoises autour du processeur pour empecher quil ne doive supporter le poids tout seul. Mais je ne sais pas ou en acheter ou peut-etre en fabriquees moi meme? Donc si qn a une idee ou a une autre methode il sait quoi faire…

PS: est-ce qu`on peut poster des photos sur ce forum? Comme ca je mettrais une photo de mon 3800+ a poil :stuck_out_tongue:

salut , je l ai fais sur 4 processeurs le gain est impressionant en watercooling
le waterblock , il faut le serré jusqua ce que tu sente quil ne puisse pas tourner sur le core
inutile de serrer comme une brut :wink:
et il ne supprote pas le poid etant donné quil est fixer sur le supprot du socket
il prendrai effectivement du poid sur tu etait sur une tour (carte mere a plat)
les caoutchou tu pe donc t en passé , et n oubli pas serre jusqua quil ne puisse plus bouger , pas plus!!!

bah oui on peut du moment que ca un rapport avec ton topic ^^

des entretoises de water c’est pas des genres de ressorts dure non ??

ca ressemble a des entretoises de CM non ??
Edité le 14/06/2007 à 17:42

Justement! Mon waterblock ne repose que sur le processeur. Avec quels processeurs a tu fais ca? peut-etre que ton watercooler a une autre methode de fixation. Mais le mien non. Je pose le waterblock sur le cpu ( tout auour il ny a rien pour le fixer) Ensuite je dois simplement le viser le long de deux vises ( une en haut du socket et ölautre en bas ) et cest tout. Donc jai peur quil ne supporte pas un tel poids vu que le core fait 1/6 de la taille du IHS.


Je me suis mal exprime je crois. Ce que je veux faire cest place au quatre coins du core des pieces qui aiderait a supporter le poids du bloc. Jappelle ces pieces des entretoises. Je ne sais pas quoi utilise ou si je pourrais en acheter quelque part.

Salut.

J’ai mis un wb Nexxxos XP sur un Opty 165 décapsulé sans problème, suffit de pas serrer comme un fou. Je précise que le Nexxxos est à serrage central.

Idem sur un Athlon XP, avec un core très petit, toujours en serrage central, et c’est niquel.

pareil que saozon nexos xp (serrage centrale)
A64 ,3000,3700, opty150 , opty 165
en serrage central y a aucun soucis parcontre avec le type de serrage que tu decris…
serre un quart de tour en haut puis en bas, ainsi de suite :wink: sans jamais forcer biensur

Merci pour ton message. Oui cest vrai qu`avec serrage central les risques sont pratiquement inexistants puisque la charge est repartie uniformement sur tout le core. Dans mon cas si je vise un peu trop dun cote je pourrais casse un bout du core. En faisant cela lentement et avec douceur ca devrait marcher. Mais bon entre tenter ca avec un 3800+ dont je men fous et un opty175 cest une autre histoire :slight_smile:

C’est vrai. Malgré tout, le die est beaucoup plus grand sur un 175, dual core et 2x1mo de cache contre simple core et 512ko de cache pour le 3800+ :wink:

Ok je viens dinstaller le 3800+. Cetait plus facile que je croiais mais les resultats sont decevants. Je ne peux biensur pas etre sur que le waterblock est parfaitement en contact avec le core ( systeme de merde a deux vises :) ). Les temperatures sont de 46 degres avec un vcore de 1.5 ) donc aucune amelioration par rapport a avant. Le plus bizarre cest que leau ne chauffe pas du tout?? ( avant elle chauffait beaucoup meme) . Bref mauvais contact? ( je crois vraiment quun nexxxos simpose :slight_smile:

un truc qui a eu beaucoup d importance chez moi
c est le faite de mettre de la pate thermique Artic Ceramique
pas la silver ou autres
j ai eu beaucoup plus de gain avec cette pate la (elle est collante)
je crois aussi que tu dois avoir un mauvais contact

Combien tu as gagne avec larctic ceramique par rapport a larctic silver??
PS: la temperature a baise un peu la. je suis a max 42 degres avec un vcore de 1.55v. Mais je comprends pas pourkoi leau ne chauffe pas. On peut meme dire qu`elle es froide!


De toute facon je vois pas comment je pourrais avoir un contact parfait avec mon systeme de fixation. Le core est tellement petit quil se peut que jai serre un peu plus d`un cote et que le waterblock ne soit pas bien fixe sur le core. Il va vraiment falloir que je machete un Nexxxos :) ou sinon je mais de larctic silver sur le core puis je recolle le IHS dessus et je le reinstalle comme ca. Apparemment, la difference ne serait que de 3 degres par rapport au contact direct avec le core ( amd utilise une pate thermique <> ).

avec un dual core opty 165 , WB nexos xp +bix3+ artic ceramique avec 60% d overclock vcore stock 2880 au lieu de 1800 mhz

temp idle avant occt
img516.imageshack.us…

temp sous occt full
img264.imageshack.us…

j ai lu ton post c est pas de l artic siver quil faut mettre mais ceramique!!!(sinon je mais de larctic silver sur le core puis je recolle le IHS dessus)
sinon lis ca
www.overclocking-masters.com…

ps:il faut toujours un certain nombre d heure avant que la pate thermique se fasse :wink:

Pour l’Artic silver 5 et céramique on ne gagne quasiment rien avec le temps :wink:
Edité le 16/06/2007 à 15:51

Bon cest de nouveau moi. Bon alors je viens de decapsuler mon opteron 175. Je lai monte ( correctement! ) en utilisant de lartcic ceramique. Alors jallume mon ordi, je matte la temperature avec coretemp et la cest le drame, un core est a 32C et lautre 45C :frown:
Je ne sais plus quoi en penser. Ensuite, je augmenter le vcore a 1.5v :diable: et je lai overclocke a 3.2 ghz. Jai lance prime et a ma grande surprise la temperature nest pas tres differente davant ( 1.4v ). Un core monte a 48-50 lautre a 60-64. Bon prime a echoue apres 3 mins :frown: . Mais bon, je sais plus quoi en penser :pt1cable: Est-ce quil est defectueux?? La temperature CPU sous everest est de max 46 C a 1.5v…