Forum Clubic

Décalage souris/pointeur en vidéoprojection (RESOLU)

Bonjour à tous.

J’ai un problème que je ne parviens pas à régler et que je n’avais jamais rencontré auparavant sur mon ancien projo ‘‘Ask proxima’’. Le pc est puissant (Pentium core dueo 3gh, geforce Ti 560 , 4 go de ram, etc)
et parfaitement mis à jours, et d’ailleurs tout fonctionne très bien sur un écran LCD en résolution de 1370 par 768.

Seulement dés que je passe sur le vidéo projecteur (Optoma) en 1900 par 1080 natif, le pointeur met une fraction de seconde avant de commencer à suivre le mouvement de la souris.
C’est une sensation assez horrible d’avoir un tel décalage, si infime soit il,
car la précision est ruiné et n’importe quel jeu PC devient injouable …

Je ne comprend pas d’où ça peut venir car j’ai déjà tenté pas mal de choses : résolution à 1024 par 768, désactivation de toutes les options 3D, synchro vertical, et de l’antialliasing sur la géforce, les options du projo avec divers réglages couleurs etc, rien …

Je me dit que ça doit être un truc tout bête mais je ne vois pas.

Toute aide sera la bienvenue, merci à vous.
Edité le 06/05/2012 à 23:54

muh.

proco puissant, un pentium c2d 3 ghz, si c’est reellement un pentium, comme je l’entends, à savoir les procos entrée de gamme désormais, il ne faut pas s’attendre à des perfs énormes, peut être bride il la 560 ingame.

le projo est plugé comment à la tour ?

J’ai testé en hdmi avec le petit adaptateur et en prise classic bleu (oublié le nom xvga peut etre ?), aucune différence.

Ca ne doit pas venir de la puissance car ca fontionne a merveille sur le lcd et des que je passe en projection le pointeur est a la traine par rapport a la souris meme en basse résolution. J’ai essayer en panneau de config de monter la vitesse mais a part accelerer le mouvement de souris, le décalage est toujours présent.

hmm prise bleue, oui, sauf erreur de ma part, c’est du vga :jap:

oui, mais ton lcd à une résolution bien supérieure à ton projo :slight_smile:

question, quand tu branche le projo, tu laisse l’autre écran branché ?

non, pas du tout, je les branches un par un, soit l’un soit l’autre.
je viens de relire la notice ou une option de réglage n’apparait qu’en branchement vga et qui permet de modifier la fréquence d’affichage pour la faire correspondre à celle de la carte graphique.

J’ai pensé que c’etait ça mais je vois pas de différence …

hmm.

question conne, qu’a tu comme alim ?

EUh, je connais pas le nom mais c’est un pote qui s’y connais bien en pc et il a mis une alim bien puissante au moins 700 watts, je m’inquiète pas du coté matériel, je pense surtout à un réglage interne dans le display, le nvidia settings, la fréquence, etc

Par contre le lcd a une résolution plus faible que le projo il me semble car je ne peux pas le monter à plus de 1370 par 768

oui, alors le copain qui connait le tonton qui s’y connait, je connait :stuck_out_tongue:

je ne critique pas hmm, si tu veux savoir la marque tu n’a qu’a ouvrir ta tour et lire l’etiquette de l’alim :slight_smile:

Oui, je démonterais ça si ca peut t’aider.
Merci déja pour tes réponses, mais tu n’as pas une autre idée sinon d’où pourrais venir ce truc ?
J’appelerais demain le service support technique mais le projo n’est pas cassé alors j’espère qu’il trouveront une solution quand meme.

honnetement, non, je n’ai pas d’idées.

je vais regarder sur internet voir s’il y en a qui ont pu avoir ce problème.

mais demain :ane:

Wahoooo j’ai trouvé !

C’est dans les paramètre de l’image avancés du projecteur. Il y a le pure engine qui propose trois options pour améliorer l’image quand on regarde un film. L’un des trois s’appel ‘‘pure motion’’ et meme sur HD fever, il est conseillé de le laisser sur opérationel en mode ‘‘bas’’ ou ‘‘moyen’’. C’est un vrai plus pour lire du mkv ou bluray mais pas bon pour la fluidité qui plombe la fréquence du pc.

Il faut l’arreter et s’est régler, la souris est à nouveau syncro avec son pointeur !!
Par contre en activant le mode ‘‘haut’’, alors là le pointeur traine comme jamais !!

Ouf, vais enfin profiter de mes jeux sur grand écran ^^

Merci et bonne nuit.

J’espère que d’autres liront ce sujet s’ils rencontrent le meme soucis.

ok, tant mieux pour toi, ajoute resolu dans le titre :slight_smile:

Euh, comment je fait ?

[RESOLU] ou [resolu]