Forum Clubic

Debrider mp3 Sony NWZ E364

Bonsoir,
Je viens d’acquerir un mp3 Sony NWZ E364 et je souhaiterai debrider le son car meme en ayant desactiver l’option AVLS (volule limite) le son reste très faible. Bien que de nombreuses manip soient disponible sur le net aucune ne fonctionne sur ce modèle…
Help!!!
Merci d’avance

Tu utilises les écouteurs fournis ou autre chose ? des casques/écouteurs à l’impédance trop élevée peuvent causer une réduction du volume à l’écoute :wink:

j’ai testé plusieurs écouteurs ou casques d’ailleurs mais toujours ce probleme apparement Sony a été obligé de brider le volume du son en France. il est donc possible de debrider en entrant dans le système mais pour ce modele impossible de trouver la manipulation…
Edité le 26/12/2011 à 14:28

C’est en effet une réglementation qui bide très fortement le volume des lecteurs, j’ai eu le problème sur mon Fuze lors des dernières mises à jour (sur certains vieux morceaux comme du Siouxie c’était à la limite de l’audible). La parade consiste à aller dans les paramètres et à entrer un autre pays que la France pour la localisation, du coup ca n’active pas le bridage. Je ne sais pas si cette astuce peut fonctionner sur un Sony par contre.

Alors je viens de regarder, je peux uniquement changer la langue ce qui ne change rien. Comment changer le pays de localisation?

Perso j’ai un NWZ E454 qui a un bon volume :neutre: …mais je suis belge :ane: nos modèles seraient-ils différents ? :etonne2:

PS : je viens de vérifier,il y a en effet une différence très notable entre AVLS activé ou non : désactivé,je ne peux pas supporter le volume à fond :stuck_out_tongue:

Essaies ça,on ne sait jamais :wink: :

www.youtube.com…
Edité le 26/12/2011 à 15:42

Sur le Sansa, c’est lors du premier allumage qu’il te propose de choisir ta localisation, ca n’apparait plus par la suite. Il faut faire un reset complet pour pouvoir changer ce paramètre, c’est peut être la même chose sur le Sony :wink:

J’ai essayé l’astuce de la vidéo, qui malheureusement ne fonctionne pas. Je viens également d’essayé de formater et reset mon mp3, on ne me propose pas de choisir ma localisation :’(

Je viens également de faire la manip expliquée,j’ai effectivement accès au même menu que le gars…ben y a pas photo : avant j’écoutais à 27-28 (sur 30) au taf (bruit de fond plus ou moins fort,c’est une usine) et à 24-25 à la maison au calme…là je dois le régler à 12 pour ne pas m’exploser les tympans http://kay.smiley.free.fr/images/6144.gif didjû,moi qui ait commandé des écouteurs Sennheiser CX400 II je vais vraiment en profiter :bounce:

Mais - il y a toujours un mais :stuck_out_tongue: comme dit le gars,la radio bugge : si j’essaie de l’allumer le lecteur plante et il faut faire un reset pour le débloquer :confused: mais bon,ça ne modifie aucun réglage et je l’utilisais très peu donc je préfère avoir maintenant une sacrée puissance :slight_smile:

Pensez à vos oreilles pour plus tard … un tympan abimé ne se répare pas !

T’inquiètes,je sais ^^ j’ai un âge certain et j’ai déjà perdu de l’acuité dans certaines fréquences alors je fais gaffe au volume :wink: mais comme le disait très bien Yoshi plus haut,sur certaines vieilles chansons (Jethro Tull,par ex) volume à fond c’était à la limite de l’audible,ce sera bien de les entendre dans de bonnes conditions :slight_smile:
Edité le 26/12/2011 à 18:37

Tu as bien le Sony NWZ E364? Car moi, cette manip ne fonctionne pas du tout!! Si quelqu’un d’autre sait comment entrer dans le systeme de ce modele (MPTAPP apparemment) Faites moi signe! ^^

Non,un NWZ E454 mais je ne sais pas quelle est la différence entre nos deux modèles,mais il est possible que puisque la manip fonctionne sur E354-4 Go/E454-8 Go,les E364 soient différents (nouvelle génération ?) :neutre:

Mais comme tu parles de “MPTAPP MENU”,j’ai trouvé ça sur un forum :

Et ça,mais c’est la même séquence que dans la vidéo :

en.kioskea.net…
Edité le 27/12/2011 à 16:32

:S Je vais passer pour une emmerdeuse!! Cela ne marche pas non plus… Peut etre ont ils crée une nouvelle manip pour ce modèle… En tout cas merci pour vos réponses! Si certains ont d’autres solutions n’hésitez pas!!
Edité le 26/12/2011 à 20:26

Je suis retourné dans le menu et dans “OTHER” que j’avais zappé hier :stuck_out_tongue: à “DEST” il y a “J” pour Japon,ce qui confirme ce que j’avais lu sur d’autres forums : seules les version pour la France sont bridées :neutre: par contre à “SPSET” c’était sur ON tout en ayant le volume non bridé,donc cette option n’aurait pas l’effet cité plus haut :etonne2:

impossible sur mon modele d’acceder au menu…:frowning:

up!
Edité le 18/01/2012 à 10:06

Bonsoir,

Etes-vous parvenu a acceder au menu du Sony NWZ E364 pour debrider le son ?

Tous les forums parlent de differentes techniques pour d’autres modeles Sony, rien ne marche pour celui-ci.

Merci d’avance.
Message edité le 22/03/2012 à 21:37

bonjour avez vous des nouvelles, car j’ai achetté le nouveau modele nwz-e384 et j’ai le meme pb que vous